1. CrackBerry Question's Avatar
    .... and continued to state that: "Unfortunately after Dec, 31-2016, you won't be able to use WhatsApp on this phone as WhatsApp will no longer support it". I was then directed to click "Learn More" wherein was advised at "....June, 30-2017, Blackberry OS and BB10 will not be supported" . Kindly advise, because it would be a waste of my resourceful BlackBerry Passport not being able to use the WhatsApp because it is so popular in my country Malaysia or rather internationally. I love the phone and it had cost me much to own it, so I would not wanna part with it just because of an incompatible apps.
    12-03-16 06:00 PM
  2. thurask's Avatar
    You have until June 30 to figure something out.

    I hear the Android version of Whatsapp works; with some issues, but at least it's not going to die in July.
    12-03-16 06:02 PM
  3. DetritalGeo's Avatar
    I went back to my classic and the whatapp install no longer mentions the December phase out.

    Posted via CB10
    12-03-16 09:17 PM
  4. Lusitano17's Avatar
    I went back to my classic and the whatapp install no longer mentions the December phase out.

    Posted via CB10
    That's because it's been delayed until the end of June 2017.

    Posted via CB10
    12-04-16 12:56 AM
LINK TO POST COPIED TO CLIPBOARD