1. Peter Johnson4's Avatar
    I have 10.2.1.3014. When I have attempted to find new software updates I am told I have the latest software. Is this correct? (I live in Southern California - might this have something to do with it? ; )

    Posted via CB10
    05-08-15 10:40 PM
  2. conite's Avatar
    Your carrier is way behind the times. Use 10.3.1.2744.
    Live links 10.3.1.2744

    Z30STA100-5/10.3.2.500
    05-08-15 10:44 PM

Similar Threads

  1. For those of us with BSOD/LED Code issues...
    By tdeedles in forum BlackBerry Z10
    Replies: 2
    Last Post: 07-23-15, 09:29 AM
  2. What is the Mep code for the BlackBerry model 8520?
    By CrackBerry Question in forum BlackBerry Curve 8530/8520 Themes
    Replies: 8
    Last Post: 05-25-15, 08:04 AM
  3. Replies: 2
    Last Post: 05-10-15, 12:11 AM
  4. Replies: 4
    Last Post: 05-08-15, 09:18 PM
LINK TO POST COPIED TO CLIPBOARD