1. curea's Avatar
    Hi all,

    I have a friend who sends his photos via photostream links. When I click on the link on my phone, it opens the web browser and goes to Apples website, but then it sits there with a spinning loading icon. I take the same link open it on my PC and it works fine.

    Has anyone found a way to view iCloud photos on their Blackberry device?

    I tried a couple options to rule things out:
    1) Turned on desktop mode
    2) Turned off Adobe Flash
    Still no luck.

    Cheers,
    08-19-14 06:39 PM
  2. anon721037's Avatar
    Try putting in a site exception, in settings
    08-19-14 06:48 PM
  3. curea's Avatar
    How do you add a site exception? I see sites that have exceptions, but websites generally prompted for permission to allow location to be added to that list.

    Posted via CB10
    Last edited by curea; 08-24-14 at 08:57 PM.
    08-22-14 09:07 PM
  4. curea's Avatar
    Never got this working

    Posted via CB10
    10-15-14 03:48 AM

Similar Threads

  1. BlackBerry 10 installed on Playbook!!
    By Leatherfacez10 in forum BlackBerry PlayBook OS
    Replies: 675
    Last Post: 03-19-17, 01:14 PM
  2. Dead Playbook - NOT battery
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 08-20-14, 02:04 PM
  3. New cb10 app not showing subscribed threads.
    By kfh227 in forum CrackBerry Apps
    Replies: 3
    Last Post: 08-20-14, 07:49 AM
  4. Video taken with Z10 not playing back
    By Ayla Pnx in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-19-14, 06:42 PM
  5. Candy crush is not running in my z10
    By Saif Ur Rehman1 in forum Ask a Question
    Replies: 1
    Last Post: 08-19-14, 04:49 PM
LINK TO POST COPIED TO CLIPBOARD
";