1. RIMcall's Avatar
    Anyone else having issues booking an uber through bb10 browser. The error appears on my device during the actual booking of the vehicle.

    Posted via CB10
    04-03-15 08:19 PM
  2. Josh Greenberg's Avatar
    Uber works great on the mobile web browser. Not sure about the app because I always just use the browser.
    04-03-15 08:51 PM
  3. RIMcall's Avatar
    Have you tried in the past day booking a ride? I use it all the time through browser and it will not allow me to book a ride now. I've tried in several bb10 devices. Same error on multiple uber accts

    Posted via CB10
    04-04-15 09:13 AM
  4. WWBlondieDo's Avatar
    How far does it let you get?

    I just tried:


    Uber not working in the browser-img_20150404_100317.png


    Uber not working in the browser-img_20150404_100305.png

    Don't want to go all the way through with it, for obvious reasons, but it seems to be working with no issue on my Z10.

    Posted via CB10
    04-04-15 10:04 AM
  5. fjfisher601#AC's Avatar
    Yes- I just tested m.uber.com - while it looked like the confirmation screen was hanging (like the app), I did get a confirmation the driver was on the way- and canceled immediately- it is working.
    04-04-15 01:30 PM
  6. nycspaces.'s Avatar
    Today's update v 1.0.3.795 is not working on bbry, the prior versions work, it will hang for a while when waiting for the driver confirmation but usually comes up after a bit. Work around - close the app and relaunch.

    m.uber is actually excellent. Don't really need the app.

    Posted via CB10
    04-04-15 05:30 PM
  7. RIMcall's Avatar
    When actually booking the ride through m.uber.com the attached is what pops up

    Posted via CB10
    04-05-15 08:16 PM
  8. RIMcall's Avatar
    "You're using an old version of uber. Please download the latest version to continue riding"

    This occurs after trying to book the vehicle

    Posted via CB10
    04-05-15 08:35 PM
  9. nycspaces.'s Avatar
    "You're using an old version of uber. Please download the latest version to continue riding"

    This occurs after trying to book the vehicle

    Posted via CB10
    What os version are you on? m.uber worked fine for me today running 10.3.1.2708. So good so far...kind. Of amazing has ow they all fight for market share and yet they don't bother to make a few tweaks to the code to make it compatible with us berry users.

    Posted via CB10
    04-05-15 10:36 PM
  10. johnny_bravo72's Avatar
    What os version are you on? m.uber worked fine for me today running 10.3.1.2708. So good so far...kind. Of amazing has ow they all fight for market share and yet they don't bother to make a few tweaks to the code to make it compatible with us berry users.

    Posted via CB10
    Maybe it also has something to do with BlackBerry's marketshare.
    04-05-15 10:51 PM
  11. RIMcall's Avatar
    Appreciated everyone's assistance. Turns out it was an issue on Uber's end which explains why it wouldn't work on my various bb10 devices.

    Posted via CB10
    04-06-15 12:09 AM
  12. SidKross's Avatar
    Appreciated everyone's assistance. Turns out it was an issue on Uber's end which explains why it wouldn't work on my various bb10 devices.

    Posted via CB10
    So, does uber work now on BB10? If it does, does it work via m.uber.com or the app?
    04-06-15 08:30 AM
  13. tomvoltsr's Avatar
    My experience as of Saturday night (4/4) was that m.uber.com will give me the "You're using an old version of uber. Please download the latest version to continue riding" message when trying to actually order the car, NOT BEFORE. Up to that point it looks like it is working perfectly. If I try to use an older app version, it will give me the same message as it loads the map. If I follow the prompt and try to install the update, it downloads, installs and opens to a black screen with the Black "U" icon and then hangs. This happens with previous patched UBER apks as well. I am NOT able to use either the app or the m.uber.com.

    I am using the Blackberry Classic using version #10.3.1.941 (the latest verizon version)

    Tom
    04-06-15 11:56 AM
  14. fjfisher601#AC's Avatar
    Have you tried re-booting the phone- M.uber.com is working on my Verizon classic- but I'm using 2708
    04-06-15 02:54 PM
  15. RIMcall's Avatar
    My experience as of Saturday night (4/4) was that m.uber.com will give me the "You're using an old version of uber. Please download the latest version to continue riding" message when trying to actually order the car, NOT BEFORE. Up to that point it looks like it is working perfectly. If I try to use an older app version, it will give me the same message as it loads the map. If I follow the prompt and try to install the update, it downloads, installs and opens to a black screen with the Black "U" icon and then hangs. This happens with previous patched UBER apks as well. I am NOT able to use either the app or the m.uber.com.

    I am using the Blackberry Classic using version #10.3.1.941 (the latest verizon version)

    Tom
    Contact uber. It's likely an acct issue on their end. M.uber.com should work. I had same issue out of nowhere and they fixed it.

    Posted via CB10
    04-07-15 12:00 AM
  16. tomvoltsr's Avatar
    Thanks, RIMCall. I checked their website and can't find a way to contact them. How did you do it and what did they do?
    04-07-15 07:57 AM
  17. fjfisher601#AC's Avatar
    So here is the latest- after going through several rounds of emails with their support unit ( each email from me prompting an almost lame standard response about updating etc.), I finanly got this :

    "Hi Frederick,
    Thanks for reaching out and letting us know about this. I'm sorry to hear about what sounds like a frustrating experience. Your email was sent to me for a manager level review and I'm happy to assist from here.
    I've added the ability to use m.uber.com to your account so you should be set now. I'll forward your feedback on needing an app version for Blackberry 10 to our team. Please let me know if you have any other questions or concerns"

    So - do the same- Email support@uber.com and include the above as well as requesting a managers review.

    Best to all
    04-07-15 05:50 PM
  18. tomvoltsr's Avatar
    I did what fjfisher601#AC did and got a reply within an hour that Uber would do the same for me and she said: "I've gone ahead and enabled the site m.uber.com for your account to use, so you should be good to go!" I'll try tomorrow when I travel and let you all know.

    Tom
    04-08-15 01:18 PM
  19. SidKross's Avatar
    I did what fjfisher601#AC did and got a reply within an hour that Uber would do the same for me and she said: "I've gone ahead and enabled the site m.uber.com for your account to use, so you should be good to go!" I'll try tomorrow when I travel and let you all know.

    Tom
    Same here Thank you fjfisher601#AC! I'll be using Uber all next week while I'm at a conference, so I'm hoping to make sure it works before then.

    Hope your experience goes well too, Tom.
    04-08-15 04:41 PM
  20. tomvoltsr's Avatar
    Yup. Uber worked fine from m.uber.com today (4/9). I guess all you folks having problems should do as fjfisher601#AC SidKross and I did and email Uber support and paste our messages in your email. There is no phone support, so you have to email: support.uber.com. I got a response in less than an hour.
    04-09-15 03:36 PM
  21. nycspaces.'s Avatar
    m.uber is always solid. I don't think anyone ever enabled it for my account but I used it early on. Today's 4/9/15 android update is still a fail. Two releases ago the app was fine - not sure what they keep changing to f the code on bbry.

    Such a shame they can't just do a refined release for bbry, call it a beta or whatever....

    Posted via CB10
    04-09-15 07:54 PM
  22. anish_ssjr's Avatar
    Uber not working in the browser-img_20150411_124430.png

    I am getting the above shown error when I try to login to m.uber.com. Any fix?

    Posted via CB10
    04-11-15 11:49 AM
  23. Bonsaibo's Avatar
    Yep. Follow what the message says.
    04-11-15 04:35 PM
  24. kurchak31's Avatar
    Does nobody use ober from blackberry beta? Works great and feels more native.
    04-13-15 11:58 PM

Similar Threads

  1. Can you explain me whats is the meaning of SQC100???
    By Turbo_Boss in forum BlackBerry Classic
    Replies: 4
    Last Post: 04-14-15, 07:52 AM
  2. Why doesn't my internet work on my BB?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-13-15, 11:30 PM
  3. Replies: 0
    Last Post: 04-13-15, 10:09 PM
  4. Replies: 2
    Last Post: 04-13-15, 07:05 PM
  5. Why do I keep getting the message "Hotmail not responding?"
    By CrackBerry Question in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 04-13-15, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD