1. jackorr's Avatar
    I've tried this about ten times now as many different ways as I can. When I try to sign into my Google account it says it can't connect to the server. Any ideas on what my issue is. I can't find an answer from searching the forums. I believe I'm installing things in the correct order as its the first app you install. I'm installing via mega share app. I'm running the latest bb10 os. Passport att. I'm sorry if there is more info that I'm leaving out I will gladly fill in. I'm just trying to get Google play music up and running on my BlackBerry.
    12-16-16 12:25 AM
  2. matthewkuhl's Avatar
    If you're on an AT&T PP, you probably aren't on the latest OS.
    2.2876?
    12-16-16 12:38 AM
  3. jackorr's Avatar
    If you're on an AT&T PP, you probably aren't on the latest OS.
    2.2876?
    Unlocked with att. it's 10.3.3
    12-16-16 12:40 AM
  4. conite's Avatar
    This is the correct sequence:

    Install and login with 4.3.3.
    Install and register with 2.8.
    Install Play Services v9.
    Update 4.4.4 over 4.3.3 without opening.
    Install Play Store.
    12-16-16 12:41 AM

Similar Threads

  1. Google Maps for passport?
    By bilahari in forum BlackBerry Passport
    Replies: 39
    Last Post: 01-03-17, 07:42 PM
  2. Google Buisness working version?
    By OrionGrant in forum Android Apps (Amazon Store & APK Files)
    Replies: 0
    Last Post: 12-15-16, 03:23 PM
  3. Replies: 1
    Last Post: 12-15-16, 12:55 PM
  4. update 10.3.3.1359 issues with google play store
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 12-15-16, 11:53 AM
  5. Android installation on Porsche Design
    By ingokan in forum Ask a Question
    Replies: 1
    Last Post: 12-15-16, 08:16 AM
LINK TO POST COPIED TO CLIPBOARD