1. cabender's Avatar
    Does anyone know how I can make the android app for trackR work on my BlackBerry. It says I need to have android 4.4 and up and my phone does not support the app. I've tried downloading it from the mobile one market and it all but downloads then crashes and fails. I may have to install it like I installed snap but am having trouble finding the program to download and then use my PlayBook manager app to install. Any ideas?? Thks in advance.

    Posted via CB10
    07-09-15 01:47 PM

Similar Threads

  1. AT&T Galaxy Note 4 for a Classic?
    By Lefty724 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 58
    Last Post: 09-01-15, 08:50 PM
  2. WTS Unlocked Z30 (STA 100-5) with leather sleeve
    By robert_in_la in forum Buy, Sell, Trade - Sold / Archived
    Replies: 22
    Last Post: 07-20-15, 08:41 PM
  3. BlackBerry and Google announce new partnership for Android in business
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 07-10-15, 09:31 PM
  4. Text cut off in Contacts app when using large fonts
    By phatalic in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-09-15, 01:35 PM
  5. BlackBerry apps are great value for money
    By 00010001 in forum BlackBerry Passport
    Replies: 3
    Last Post: 07-09-15, 11:53 AM
LINK TO POST COPIED TO CLIPBOARD