1. beepngo's Avatar
    I recently received an upgraded Blackberry z10. My texts doesn't show in the text icon. I go to Hub click on text messages and nothing there. How can I set it to where my text shows in text messages icon?

    Posted via CB10
    06-15-15 04:31 PM
  2. Bla1ze's Avatar
    Go to the Hub, menu, settings, Hub Management, Text Messages. Make sure in that area it is set to 'Show in Both'. See if that fixes it...
    06-15-15 07:15 PM
  3. beepngo's Avatar
    I tried these steps, but still no luck. Still can't receive my text. Any other suggestions?


    Posted via CB10
    06-15-15 08:08 PM

Similar Threads

  1. BlackBerry Browser phpBB text box lag
    By jamescarruthers in forum BB10 Leaked/Beta OS
    Replies: 28
    Last Post: 12-05-16, 09:36 PM
  2. BBM beta for BlackBerry 10 update brings 'Private Chat' and Quote Message features
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-15-15, 01:12 PM
  3. Can I turn off sms texts?
    By drfever in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 06-15-15, 10:01 AM
  4. Why don't I receive Facebook message notifications?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 06-15-15, 09:40 AM
  5. Replies: 1
    Last Post: 06-15-15, 12:59 AM
LINK TO POST COPIED TO CLIPBOARD