1. VanAwful's Avatar
    I am starting a new thread in hopes it grabs attention.

    T-Mobile has removed support for WiFi Calling on the Z10, and likely Q10 as well.

    It has not worked for a week now. Now when pulling it up on an unlocked Z10, here is what I see in BBW:

    Click image for larger version. 

Name:	IMG_20140818_153056.jpg 
Views:	258 
Size:	37.4 KB 
ID:	291571

    We need some answers. When talking with TMO earlier today they indicated the issue with WiFi calling was on BlackBerrys end. Now the app, which is controlled by TMO, will not even install on an unlocked Z10 .

    Note: Both of my Z10s are loaded with TMO BB10 deployments. They are not running leaks. Both units are TMO builds (built for the TMO network). WIFI calling has been working since the day it was released for BB10.

    Looking for answers.

    Posted via CB10
    08-18-14 02:34 PM
  2. lui22's Avatar
    Its working on my end...hmm this is interesting
    08-18-14 02:38 PM
  3. VanAwful's Avatar
    Which phone do have and is it unlocked?

    Posted via CB10
    08-18-14 02:46 PM
  4. lui22's Avatar
    Which phone do have and is it unlocked?

    Posted via CB10
    Unlocked Q10 and T-Mobile Z

    Posted via CB10
    08-18-14 02:46 PM
  5. VanAwful's Avatar
    Unlocked Q10 and T-Mobile Z

    Posted via CB10
    Hmm, wonder why it works on some and not others.

    Posted via CB10
    08-18-14 03:02 PM
  6. lui22's Avatar
    Hmm, wonder why it works on some and not others.

    Posted via CB10
    I just noticed it start to come off and on. Weird I've never noticed that. But I rarely use wifi calling anyways
    Click image for larger version. 

Name:	IMG_20140819_143934.png 
Views:	249 
Size:	359.9 KB 
ID:	291834

    Posted via CB10
    08-19-14 04:40 PM
  7. Dennis King's Avatar
    I know that when my z10 will not conne for wifi calling it is usually a 911 address error on their side. My wifi works in central pa.

    Posted via CB10
    08-19-14 09:58 PM
  8. VanAwful's Avatar
    In my case it has nothing to do with e911. The app itself indicates that it is not compatible with my Z10, even though it has been working since BB10.2.1 was released. Once I uninstall it, it will not even show up in BBW, so I can't reinstall it.

    Posted via CB10
    08-20-14 08:59 AM
  9. NYMETSFAN86's Avatar
    I actually think that something may be wrong with the Wifi Calling app itself. I have a T-Mobile branded Q10 and tried to enable the wifi calling the other day and it just kept saying "enabling". After seeing this thread, I tried it again and still have the same "enabling" response but that's it. I am running the latest 10.2.1.2156 OS directly from T-Mobile (I don't use any leaks) on my SQN100-5.
    08-20-14 09:13 AM
  10. LJCaptain's Avatar
    Mine quit working for a week and after doing all sorts of resets to my Q-10 for the last few days and calling customer service where they told me it was a BB issue, out of the blue, it started working today again... What happened, I don't know; I saw all the error messages you mention here in the thread and then some, but it's back up and running today.
    08-20-14 11:04 AM
  11. NYMETSFAN86's Avatar
    Mine quit working for a week and after doing all sorts of resets to my Q-10 for the last few days and calling customer service where they told me it was a BB issue, out of the blue, it started working today again... What happened, I don't know; I saw all the error messages you mention here in the thread and then some, but it's back up and running today.
    I just checked again and still get the same "enabling" message. This time, I just let it sit until. I got the "Error: REG99 - Unable to Connect" message. I checked on the TMONews blog and it doesn't show anything regarding this either. We'll have to wait and see.

    If your screen name is actually correct, this feature is definitely important to you if you're on the ground in EGLL, LLBG, LFPG, RJAA or RKSI and don't want to pay any roaming to call home. The BBM app also works great and seems the clearest connection of all when you use the BBM Voice.
    08-20-14 01:54 PM
  12. LJCaptain's Avatar
    I just checked again and still get the same "enabling" message. This time, I just let it sit until. I got the "Error: REG99 - Unable to Connect" message. I checked on the TMONews blog and it doesn't show anything regarding this either. We'll have to wait and see.

    If your screen name is actually correct, this feature is definitely important to you if you're on the ground in EGLL, LLBG, LFPG, RJAA or RKSI and don't want to pay any roaming to call home. The BBM app also works great and seems the clearest connection of all when you use the BBM Voice.
    Ok, here's what I did this morning: Started with WFC disabled (off), turned wifi on and connected to my office network, turned the phone off completely (no restart, full off), turned it back on after 5 minutes and when fully booted up and made sure it was connected to the wifi network, enabled WFC and to my surprise, it hooked up quickly and has been working flawlessly since. I'm at my foreign office right now and it's working like I never left the States.
    08-20-14 05:57 PM

Similar Threads

  1. BETA: BlackBullet - a native client for pushbullet.com
    By QtHelex in forum BlackBerry 10 Apps
    Replies: 627
    Last Post: 03-13-17, 06:39 PM
  2. Replies: 35
    Last Post: 10-23-15, 10:03 AM
  3. [Bought} Q10 for Verizon - Mint-ish $200-ish
    By rambo47 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 11
    Last Post: 08-22-14, 03:58 PM
  4. Wifi calling on my Tmobile Q10 stopped working.
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 08-20-14, 11:33 AM
  5. Replies: 1
    Last Post: 08-18-14, 02:06 PM
LINK TO POST COPIED TO CLIPBOARD