1. Hvacmanjc's Avatar
    Hey everyone, so I recently activated a BB 9900 through AT&T. Phone works, text works and factory browser works. When adding email, the only option that it gives me is Enterprise Activation. There is no IT Policy and I completely wiped it through BB Desktop. After doing so, it's still doing the same thing. I go on the AT&T BIS site to try and manually​ add the PIN and IMEI but it says Blackberry services are not activated. Anyone have any clue? This is a GoPhone by the way. I am with Sprint and may be jumping ship so I activated a phone that I had to see what service was like. Thanks in advance!!
    04-12-17 03:48 PM
  2. PhoneDr's Avatar
    Couple things come to mind. First, it's a Sprint phone? A BlackBerry Bold 9900 Sprint Device that you activated on AT&T? So apparently the device must be CDMA and GSM capable. I had a 9900 on AT&T not long ago and was AT&T branded. I would try to call AT&T and activate or go to an AT&T store. Most of the CSRs will say BIS isn't active anymore but it DEFINITELY is. The reason you are getting the Enterprise code request is because the device is not activated on BIS as you know. One thing that comes to mind is to turn off the WIFI and hard reset the phone. Leave it on 4G and see if you get the Welcome to BlackBerry message. From there go to settings and options and attempt to load your emails. An FYI though, most free email servers like YAHOO and GMAIL are difficult to load anyway. You'll need to follow some steps as YAHOO and GMAIL won't recognize the 9900 anymore. It's just a few steps but be prepared to lower some security levels for a bit to get them on the device and then readjust.
    04-12-17 05:22 PM
  3. Hvacmanjc's Avatar
    Couple things come to mind. First, it's a Sprint phone? A BlackBerry Bold 9900 Sprint Device that you activated on AT&T? So apparently the device must be CDMA and GSM capable. I had a 9900 on AT&T not long ago and was AT&T branded. I would try to call AT&T and activate or go to an AT&T store. Most of the CSRs will say BIS isn't active anymore but it DEFINITELY is. The reason you are getting the Enterprise code request is because the device is not activated on BIS as you know. One thing that comes to mind is to turn off the WIFI and hard reset the phone. Leave it on 4G and see if you get the Welcome to BlackBerry message. From there go to settings and options and attempt to load your emails. An FYI though, most free email servers like YAHOO and GMAIL are difficult to load anyway. You'll need to follow some steps as YAHOO and GMAIL won't recognize the 9900 anymore. It's just a few steps but be prepared to lower some security levels for a bit to get them on the device and then readjust.

    Thanks!!
    04-12-17 06:17 PM

Similar Threads

  1. Z10 to Samsung S8 help?
    By jb4trucks in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 04-14-17, 08:49 AM
  2. Why can't I fix my bb error 0021
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-17, 01:09 PM
  3. How can BB Leap connect to internet via PC/Laptop?
    By Hanshen in forum BlackBerry Leap
    Replies: 2
    Last Post: 04-12-17, 08:48 AM
  4. Replies: 1
    Last Post: 04-12-17, 02:28 AM
  5. My BB cannot connect to my car Bluetooth after OS upgrade
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-11-17, 10:52 PM
LINK TO POST COPIED TO CLIPBOARD