1. CharmzBB's Avatar
    I was out of the country and my BB Passport was fine (Wed). I tried to get wifi at a restaurant and I noticed that nothing was connecting. Happens. So I turned my BB Passport off and then I could access nothing. I touched "settings", literally nothing happens - it goes back to the main screen. Same thing happens when I touch my BBM or any other app. I have turned my phone on/off many times and it doesn't help. I knew something was really wrong as my battery went from 80% to 15% in a few hours and that never happens - especially when I wasnt using it!
    I tried to connect with Blend and it doesn't detect it.

    I thought it was my memory so I tried to delete apps. But everytime I turn my phone on/off again, the apps re-appear.

    Here's another weird thing... since I am in a foreign country, I stay up all night trying to get my phone to work as its not safe to not have any ability to communicate. ONE time my phone picked up the wifi that was already stored when I first arrived and I got connected to Blend. Through Blend I was able to save a few pictures - I thought I could then delete them on my phone (thinking maybe its a memory issue) but I could not delete pictures. That was just one lucky time that I got connected. My BB Passport for some reason doesn't connect to Blend via USB, only wifi. Anyway, I couldn't delete anything anyway.

    I am not sure what the problem is

    So if anyone can help, I would really appreciate as right now I have a completely non-functioing phone!

    BTW. There was no change in my phone ie I did not do any new updates etc. It went form working 100% to nothing

    Thanks to anyone who can help!
    03-09-17 04:00 PM
  2. cbvinh's Avatar
    I was out of the country and my BB Passport was fine (Wed). I tried to get wifi at a restaurant and I noticed that nothing was connecting. Happens. So I turned my BB Passport off and then I could access nothing. I touched "settings", literally nothing happens - it goes back to the main screen. Same thing happens when I touch my BBM or any other app. I have turned my phone on/off many times and it doesn't help. I knew something was really wrong as my battery went from 80% to 15% in a few hours and that never happens - especially when I wasnt using it!
    I tried to connect with Blend and it doesn't detect it.

    I thought it was my memory so I tried to delete apps. But everytime I turn my phone on/off again, the apps re-appear.

    Here's another weird thing... since I am in a foreign country, I stay up all night trying to get my phone to work as its not safe to not have any ability to communicate. ONE time my phone picked up the wifi that was already stored when I first arrived and I got connected to Blend. Through Blend I was able to save a few pictures - I thought I could then delete them on my phone (thinking maybe its a memory issue) but I could not delete pictures. That was just one lucky time that I got connected. My BB Passport for some reason doesn't connect to Blend via USB, only wifi. Anyway, I couldn't delete anything anyway.

    I am not sure what the problem is

    So if anyone can help, I would really appreciate as right now I have a completely non-functioing phone!

    BTW. There was no change in my phone ie I did not do any new updates etc. It went form working 100% to nothing

    Thanks to anyone who can help!
    There was a really bizarre bug I encountered on the PlayBook when I had it. Similarly, it happened when I was traveling. There was a hotspot that I had connected to that would cause the PlayBook to hang on boot. (I frequently turn off/on the PlayBook during travels to conserve battery.) If I went away from the hotspot, the PlayBook would boot fine again. I solved the problem long-term by deleting all the saved hotspots, though perhaps deleting that one hotspot would have solved the problem too.

    Of course, your Passport is not a PlayBook, but perhaps there's some residual PlayBook/QNX code that cropped up. The inability for the device to connect cleanly to the "bad" hotspot would prevent functionality and drain the battery. If it's the same bug, I would walk away from the area where your Passport is having issues and remove any new, recently saved hotspots (or perhaps delete them all).
    03-09-17 04:46 PM
  3. Lostboy5151's Avatar
    Your only practical fix is to reinstall the OS with an Autoloader.

    http://forums.crackberry.com/bb10-le...links-1098162/
    03-09-17 04:57 PM
  4. CharmzBB's Avatar
    Thanks - I appreciate it - the only problem is I can't even get into my settings to delete anything!
    03-09-17 05:21 PM
  5. CharmzBB's Avatar
    Thanks Lostboy5151... I am definitely NOT technically savy. Sorry for naive question - if I reinstall the OS - does that mean I will lose everything I have?
    03-09-17 05:23 PM
  6. meattray's Avatar
    Thanks Lostboy5151... I am definitely NOT technically savy. Sorry for naive question - if I reinstall the OS - does that mean I will lose everything I have?
    If you run an autoloader than yes you would be starting fresh.

    Posted via CB10
    03-09-17 09:05 PM
  7. cbvinh's Avatar
    Thanks - I appreciate it - the only problem is I can't even get into my settings to delete anything!
    I'm wondering if the phone will start functioning properly if it's away from the offending hotspot that may be preoccupying it? Can you get to the Device Monitor and see what is using up the CPU?
    03-09-17 09:25 PM
  8. Lostboy5151's Avatar
    Sounds like a virus and definitely several corrupt system files. ...at anyrate, starting fresh with an autoloader, in this case, is the best way to go. You contacts are backed up on the server of one of your email clients and for the hour or so it'll take you, you'll end up with nice running devise and you'll finish knowing it was worth the time.

    Of course we can't rule out a government conspiracy. Did you say you were with the CIA?
    Oh that was the CPU. (My BAD!)
    03-11-17 09:59 AM
  9. Lostboy5151's Avatar
    Sounds like a virus and definitely several corrupt system files. ...at anyrate, starting fresh with an autoloader, in this case, is the best way to go. You contacts are backed up on the server of one of your email clients and for the hour or so it'll take you, you'll end up with nice running devise and you'll finish knowing it was worth the time.

    Of course we can't rule out a government conspiracy. Did you say you were with the CIA?
    Oh that was the CPU. (My BAD!)

    And for the record, we make no judgements on your questions. Once upon a time, all of us had to ask the same ones.
    So, it's NOT naive; it's simply inexperienced!!

    03-11-17 10:05 AM

Similar Threads

  1. How to set custom notification for an email account?
    By I Watson in forum BlackBerry Classic
    Replies: 2
    Last Post: 03-19-17, 10:47 AM
  2. Sync Contacts, Calendars, etc, on Outlook
    By Arabianhorse in forum BlackBerry Android OS
    Replies: 4
    Last Post: 03-18-17, 11:51 PM
  3. What's app is not working
    By Anwarul Haq in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 03-10-17, 09:34 AM
  4. Classic only charging upto 60% and settings resetting if battery dies.
    By Unclebill1981 in forum BlackBerry Classic
    Replies: 6
    Last Post: 03-09-17, 07:16 PM
  5. Why my blackberry Priv does not work in EEUU & Brasil
    By griera in forum BlackBerry Priv
    Replies: 3
    Last Post: 03-09-17, 11:07 AM
LINK TO POST COPIED TO CLIPBOARD