1. bathu's Avatar
    Hi I'm using blackberry passport OS version 10.3.2.2876 yesterday I put my phone in charger after full charged I just unplugged my phone then I slept. Today mrng I see my phone the battery percentage is 87!!(mobile data,wifi,location,bluetooth all OFF) even no apps running in background then I see the device monitor the Standby sucks 12% of battery. Why it's suck more battery power? How to save the battery power?

    Posted via CB10
    12-29-15 07:36 PM
  2. bathu's Avatar
    ?

    Posted via CB10
    12-29-15 10:35 PM
  3. Lusitano17's Avatar
    If this is a new OS install let the device settle for a few days. It needs some time to sync and index.

    Posted via CB10
    12-30-15 12:18 AM
  4. bathu's Avatar
    Before 4 days I installed the new os. But still it's same like drain more battery.

    Posted via CB10
    12-30-15 12:36 AM
  5. Lusitano17's Avatar
    It depends on how much data you have. System intensive apps may prolong the sync time. Do you have many Android or ported apps?
    Give it a reboot and a couple of more days of patience.

    Posted via CB10
    12-30-15 01:28 AM
  6. bathu's Avatar
    Okay Lusitano... thanks

    Posted via CB10
    12-30-15 02:08 AM
  7. Lusitano17's Avatar
    I should also add...avoid installing any new apps until the drain appears to be stabilizing. Again what you have described isn't unusual but can be frustrating. Good luck!

    Posted via CB10
    12-30-15 02:18 AM
  8. loquor's Avatar
    either you have some app that is eating away the battery, or your battery is defect
    12-30-15 05:06 AM
  9. parothd95's Avatar
    My Z30 is running 10.3.2.2836 and just today I experienced this same issue. I installed the update a week or so ago when it was pushed out by ATT. Battery ran fine with no noticeable difference until today. Last night I charged it to 100%, unplugged it and placed it in bedside mode. This morning when I took it off bedside mode it was at 40% with no use. I charged it again to 100% and hardly used it, but over the next 3 hours it was down to 34%. When I checked the device monitor, standby was using between 44-50%. What the heck is going on??

    There are several threads on this problem so I doubt this is a device issue and not an OS issue.

    Any help or suggestions would be appreciated.



    Posted via CB10
    01-16-16 04:38 PM
  10. Lusitano17's Avatar
    May need to reload OS but I would still suspect system sync and indexing after the new OS, although it has been a few days.

    Try a reboot and give it a couple of days to settle and if it doesn't...try a reload.

    Posted via CB10
    01-16-16 04:49 PM
  11. parothd95's Avatar
    I hard rebooted (Vol up and down keys) and have it on the charger. Now the standby usage is at 91%!

    Standby draining my battery-battery-drain.png
    01-16-16 06:04 PM
  12. Lusitano17's Avatar
    Just read a post in new OS thread where it is suggested that a Hub reset may reduce the drain.
    In hub swipe diagonally down from top right corner 4 times.

    Posted via CB10
    01-17-16 10:03 AM
  13. parothd95's Avatar
    Just read a post in new OS thread where it is suggested that a Hub reset may reduce the drain.
    In hub swipe diagonally down from top right corner 4 times.

    Posted via CB10
    Thanks I'll give that a try.

    After the reboot yesterday it seemed at first to have lessened. But with each passing hour today the percentage that standby is draining the battery is increasing - first 3%, I checked a few hours later 12%, now it's up to 41%. Very odd. Especially since it just started out of the blue yesterday.

    Posted via CB10
    01-17-16 04:40 PM
  14. parothd95's Avatar
    I've reset the Hub a few times but it hasn't fixed the issue. One thing I've noticed, it seems like the further away from a full charge, the more the percentage standby takes up increases. For example, I charged it to 100%, unplugged from the charger and checked standby and it was using less than 1%, which seems normal. But as the day wore on, with very light use, it increased each time I checked - 12%, 28%, 41% and so on. I'm at a loss. If anyone has a suggestion I'd appreciate hearing it.

    Posted via CB10
    01-18-16 07:16 PM
  15. mskannath's Avatar
    Same here too
    01-19-16 01:43 AM
  16. Lusitano17's Avatar
    I haven't had any issues apart from the ART fault but I feel your pain. Time to reload OS. Don't do it OTA.

    Posted via CB10
    01-19-16 01:48 AM
  17. parothd95's Avatar
    I haven't had any issues apart from the ART fault but I feel your pain. Time to reload OS. Don't do it OTA.

    Posted via CB10
    Would you be able to give me directions on how best to do it? Losing contacts is my biggest fear.

    Thanks.

    Posted via CB10
    01-19-16 06:50 AM
  18. Lusitano17's Avatar
    Backup your data with BBLink. If needed you can selectively backup your contacts in Link..
    Read through the following. The third link is a step by step.
    You can find your preferred OS in the Crack Berry forums. Just keep in mind that the latest OS has the ART error. There is a fix available in the forums.
    If you have difficulties keep posting.

    http://m.crackberry.com/install-leaked-os-autoloader

    http://m.crackberry.com/install-leak...r/td-p/2466747


    http://www.blackberryos.com/blackber...martphone.html

    Posted via CB10
    01-19-16 11:49 AM
  19. Lusitano17's Avatar
    Sorry....messed up second link.

    http://supportforums.blackberry.com/...r/td-p/2466747

    Posted via CB10
    01-19-16 02:19 PM
  20. parothd95's Avatar
    Sorry....messed up second link.

    http://supportforums.blackberry.com/...r/td-p/2466747

    Posted via CB10
    Thanks for the help. I should be able to find some time tomorrow evening to try this.

    Is there a reason why you're recommending installing a leaked OS rather than the official? Do you believe the issue is being caused by the official release?

    I'm not familiar with the ART error. Can you explain and let me know which version has it so I can stay away from installing it?

    Thanks again for your help and patience.

    Posted via CB10
    01-19-16 10:07 PM
  21. Lusitano17's Avatar
    I'm not suggesting a specific leaked OS. It's just a coincidence that most of the information refers to leaks. You can choose to install any OS you prefer. Considering all your attempts to correct the drain an OS reload is probably worth trying.

    You can always try an OTA reload but the autoloader typically has less installation issues.

    The most recent official release 10.3.2.2876 has a very well documented android runtime error which prevents the uninstall of Android apps even though they no longer appear on the device. This prevents the re installation of the same app in the future. The fix for this issue is to side load the ART from an earlier OS.
    The steps to do so are available in the forums.
    Hope it works out for you.

    Posted via CB10
    01-19-16 10:33 PM
  22. Lusitano17's Avatar
    OS 10.3.2.2876 Live Links (incl. autoloaders)

    Here is the most recent OS autoloader.
    Read through it. I believe the ART fixes are also in this thread.

    Posted via CB10
    01-19-16 10:40 PM
  23. parothd95's Avatar
    I did a full backup, reinstalled the official release through Blackberry link, and restored the backup and things seem to be working fine now. I charged it over night, unplugged it around 430am (but left it on bedside mode) and two hours later it's still at 100% with standby only using <0.01%.

    At this point I'm cautiously optimistic though, since it took about a week or so before the standby issue started after the last install.

    Many thanks to Lusitano17 for your help.

    Posted via CB10
    Last edited by parothd95; 01-21-16 at 08:27 AM.
    01-21-16 06:47 AM
  24. Lusitano17's Avatar
    Keep note of your device usage and watch for any changes particularly after app installation. Good luck!

    Posted via CB10
    01-21-16 12:03 PM
  25. parothd95's Avatar
    Just an update...

    After I reinstalled the OS a few weeks ago things still seem to be working OK (knock wood!). Thanks again to Lusitano17 for the help.

    Posted via CB10
    02-06-16 08:57 AM

Similar Threads

  1. BB Z30: How can I encrypt files on my SD card?
    By BBZ30Newbie in forum BlackBerry Z30
    Replies: 8
    Last Post: 12-30-15, 04:27 AM
  2. How to upgrade OS on my blackberry Q10
    By dammykay in forum Ask a Question
    Replies: 2
    Last Post: 12-29-15, 05:48 PM
  3. Replies: 3
    Last Post: 12-29-15, 04:43 PM
  4. Can I unlock my AT&T Z10 so I can use it on Verizon?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-29-15, 01:25 PM
  5. Why won't my bluetooth speaker turn off?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 12-29-15, 12:49 PM
LINK TO POST COPIED TO CLIPBOARD