1. HardpackBerry's Avatar
    When I try to run an update won't download, just sticks on download paused,been happening for a few days...

    Posted via CB10
    08-25-16 12:28 AM
  2. Dunt Dunt Dunt's Avatar
    Have not seen that issue as being common with SNAP....

    Normally I'd say to uninstall SNAP and then reinstall it..... but SNAP is broken in that it won't allow you to reinstall it and connect to Google Servers. If seems to work fine if you have it installed, but not with new installation.

    Have you just rebooted your phone?
    What OS are you on?
    If .2876, did you install the Runtime patch?
    08-25-16 07:38 AM
  3. brookie229's Avatar
    When I try to run an update won't download, just sticks on download paused,been happening for a few days...

    Posted via CB10
    I used Snap yesterday to download the Expedia app and it was VERY, VERY slow but it eventually worked. At one point I almost gave up but it did finish the download. Not sure why but maybe give it more time.
    08-25-16 07:54 AM
  4. HardpackBerry's Avatar
    Cheers, I've rebooted a couple of times but it's been long enough for everything to settle down. I'm on passport 10.3.2.2836, not updated anything on the os for many months. It did download one app at normal speed out of the blue the other day but everything since is stop/pause.

    Posted via CB10
    08-25-16 01:24 PM
  5. brookie229's Avatar
    Cheers, I've rebooted a couple of times but it's been long enough for everything to settle down. I'm on passport 10.3.2.2836, not updated anything on the os for many months. It did download one app at normal speed out of the blue the other day but everything since is stop/pause.

    Posted via CB10
    You are using .2836. I presume you have updated the runtime? If you've been unable to download the Android Runtime update, try now! | CrackBerry.com
    08-25-16 02:01 PM
  6. HardpackBerry's Avatar
    It just says "initialising, please wait", nothing then seems to happen even after a reboot.

    Posted via CB10
    08-25-16 04:11 PM
  7. brookie229's Avatar
    It just says "initialising, please wait", nothing then seems to happen even after a reboot.

    Posted via CB10
    Nothing is supposed to happen. When you get to the runtime in Blackberry World using your Passport browser (NOT on desktop mode) you just install it then immediately back out of BW then reboot your device by holding the power button down for about 15 seconds or until you see the red led flash. Let go of the power button and leave your phone alone for about 10-15 minutes to let t'he runtime initialize. After that your apps should work and you should be able to delete them properly etc.
    08-25-16 05:38 PM
  8. BBfishingaddict's Avatar
    It's not working right for me either. Running .2813. Can't update anything

    Posted via CB10
    08-26-16 08:20 AM
  9. HardpackBerry's Avatar
    yes it seems broken altogether. I've reinstalled the beta and the original version but I can't see any apps coming up at all.
    08-26-16 11:51 AM
  10. deniashari's Avatar
    When I try to run an update won't download, just sticks on download paused,been happening for a few days...

    Posted via CB10
    I have the same problem when using snap, it always reload and then paused. Please help
    09-29-16 02:35 PM
  11. Lusitano17's Avatar
    I have the same problem when using snap, it always reload and then paused. Please help
    Which version do you have installed? Have you updated to 3.0.0.1?


    Posted via CB10
    09-29-16 04:48 PM
  12. coolhand297's Avatar
    I am having the same issue on my Z30

    Posted via CB10
    09-30-16 09:30 AM
  13. jchorell's Avatar
    Trying to upload apps, they don't load
    Just go into pause mode
    Tried to load runtime update, encountering the same problems
    BlackBerry has abandoned us... ready to run to Apple store and end this misery!

    Posted via CB10
    10-14-16 11:54 AM
  14. ohaiguise's Avatar
    Mine's been working fine and I updated some apps today.
    10-14-16 12:01 PM
  15. Lusitano17's Avatar
    Trying to upload apps, they don't load
    Just go into pause mode
    Tried to load runtime update, encountering the same problems
    BlackBerry has abandoned us... ready to run to Apple store and end this misery!

    Posted via CB10
    Yes BlackBerry is slowly abandoning Bb10 but all well on my devices for now.

    Which OS version are you on?
    Which Snap version do you have installed?



    Posted via CB10
    10-14-16 12:30 PM
  16. coolhand297's Avatar
    For those of you having the issues of downloading new apps or updating apps, if you are getting the never ending start and pause of the download just close out of SNAP and reopen, go to your downloads and start the download from there. This is a real pain in the arse work around but it has been working for me for the past few days.

    Posted via CB10
    10-17-16 09:13 PM

Similar Threads

  1. DTEK50 on T-Mobile Phone calls do not go through
    By DavideaNY in forum BlackBerry DTEK50
    Replies: 46
    Last Post: 09-07-16, 10:00 AM
  2. h Hub is not refreshing, I have to force refresh
    By F2 in forum BlackBerry Priv
    Replies: 9
    Last Post: 08-25-16, 04:28 PM
  3. Is Snap down?
    By Shobhit pathak in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-25-16, 03:45 PM
  4. Seidio hardshell not fitting with Sync Pod *Fix it* ideas
    By Morningstar21 in forum BlackBerry Priv
    Replies: 8
    Last Post: 08-25-16, 09:49 AM
  5. Not able to see notification previews on z30
    By 123 123 in forum BlackBerry Z30
    Replies: 1
    Last Post: 08-25-16, 02:31 AM
LINK TO POST COPIED TO CLIPBOARD