1. CrackBerry Question's Avatar
    Hi,

    I followed the steps to get snap on my q10 but i crash in chrome after the warning and push enter i got the error that it can't be found error 404 i believe on my Mac. I tried everything. Has anyone any idea how to get by this problem.

    I have done it before on my z10 without any problem but this time no it won't work for me.

    Hope to hear some suggestions.

    Gerard.
    06-29-14 09:12 AM
  2. Uzi's Avatar
    06-29-14 10:09 AM
  3. Icybirdman's Avatar
    Thanks and I tried it but it got stuck on developers mode which was on and can't find your device, wrong ip address but its the right one. So my device can't be connected one way or the other. I have no clue why this is happening. It has something to do with my hardware and not with the snap software. But what??
    06-30-14 12:13 AM
  4. Uzi's Avatar
    Change the ip address manually maybe help

    Posted via CB10
    06-30-14 12:21 AM
  5. Icybirdman's Avatar
    I tried that already...but no luck
    06-30-14 01:09 AM
  6. Icybirdman's Avatar
    This what i get and nothing happens and get stuck. Very strange.....somebody??
    Attached Thumbnails Snap on my q10 is a problem for me-schermafbeelding-2014-06-30-om-08.26.02.jpg  
    06-30-14 01:39 AM
  7. blueyestm's Avatar
    You gotta fix your path to your java folder.
    06-30-14 07:45 AM
  8. Icybirdman's Avatar
    Ok and how do i do that? Are you familiair with Windows and the path?
    06-30-14 10:16 AM

Similar Threads

  1. Watching TV and a commercial came on...
    By zehkaiser in forum General BlackBerry Discussion
    Replies: 14
    Last Post: 06-29-14, 11:11 AM
  2. Z30 + Q10 = Passport
    By CeCoQ in forum BlackBerry Passport
    Replies: 3
    Last Post: 06-29-14, 10:47 AM
LINK TO POST COPIED TO CLIPBOARD
";