1. nitin kumar singh's Avatar
    I am facing a problem of no signal in my mobile. I don't what is the real reason

    Posted via CB10
    07-30-14 09:56 PM
  2. Sridhar M's Avatar
    Please try doing a hard reset by pressing the both volume buttons simultaneously. Try inserting a different sim to check if it's working ,the problem may be with the sim slot, sim card in this case. Sometimes a hard reset fixes the issues if not for the above reasons.

    Posted via CB10 on my Z30
    07-30-14 09:59 PM
  3. rebroker2009's Avatar
    Did it ever work before or did you buy it online?


    Q10 with Telus on 10.3.0.296
    07-30-14 10:25 PM
  4. pankaj rosebub's Avatar
    I have also same problem found

    Posted via CB10
    07-31-14 06:26 AM

Similar Threads

  1. WTB: New or like new unlocked BlackBerry 10 phones.
    By BK_NY_RAY in forum The Marketplace - Buy, Sell & Trade
    Replies: 13
    Last Post: 08-17-14, 01:07 AM
  2. The main reason why BlackBerry's sales are less (Opinion)
    By Govind Krishnan in forum General BlackBerry Discussion
    Replies: 25
    Last Post: 08-02-14, 02:13 PM
  3. Snapchat on the z10
    By youngtechwiz99 in forum Ask a Question
    Replies: 2
    Last Post: 07-31-14, 09:17 AM
  4. When the lunch update 10.3.x in india for z 10
    By bhushu in forum Ask a Question
    Replies: 3
    Last Post: 07-30-14, 09:58 PM
  5. Wifi connection disabled by my device (Q5)
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-14, 09:42 PM
LINK TO POST COPIED TO CLIPBOARD