1. MrGlenn's Avatar
    Email sent through Gmail. From and to the same email address. Just a test to show what happens:
    Click image for larger version. 

Name:	Test.png 
Views:	66 
Size:	97.8 KB 
ID:	289531
    It does recognise the email as belonging to me (in contact list). But it shows this weird gibberish (and two) addresses instead. On the desktop it looks normal.
    My name has "c," in it (C with comma beneath, CB10 won't show that), but that has never caused issues when email with family members... It only happens when I send myself an email.

    Anyone have any experience with such issues? Normally I would just ignore something like this, but this kind of felt like a red flag.

    Channel: C0007CC89 | CB10 signed.
    08-07-14 03:27 PM
  2. L_ieven's Avatar
    Is your phone set in french? Because the c cdille or something like that (master in french) can only be supported by that language.

    Posted via CB10
    08-07-14 05:26 PM
  3. Supa_Fly1's Avatar
    That's not your email showing gibberish (you faded out your @gmail email address), that os your display name that is screwed up.

    Check in you GMAIL setting via PC web browser, then check your display name there first before messing with your Bb10 settings.

    ? BlackBerry Z30 ? If it Don't Make Dollars, It don't Make Sense ?
    08-07-14 06:10 PM
  4. MrGlenn's Avatar
    In my case the c, is turkish. It is common in a lot of eastern European languages. And the names of other family members work fine.
    Desktop shows my name correctly too.
    Only when I send from a@gmail.com to a@gmail.com does it suddenly mess up the display name, and only in the Hub.
    When I press the first part (not the ?=) it changes back to my real name.

    I am at a loss, but I guess it's not a big deal after all.

    Channel: C0007CC89 | CB10 signed.
    08-07-14 08:19 PM

Similar Threads

  1. Replies: 6
    Last Post: 12-09-15, 12:53 PM
  2. Text Messages Not Showing Up??
    By officially_juju in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 08-10-14, 08:07 AM
  3. Dark Hub
    By usman_hidayat19 in forum General BlackBerry Discussion
    Replies: 27
    Last Post: 08-08-14, 11:48 PM
  4. An error has occured while processing your request
    By Arjay Yulde in forum Ask a Question
    Replies: 3
    Last Post: 08-07-14, 01:59 PM
  5. Replies: 10
    Last Post: 08-06-14, 11:32 PM
LINK TO POST COPIED TO CLIPBOARD