1. GEO1ER's Avatar
    I did a Security Wipe to my daughters Z10 in the attempt to fix a blue light problem that kept reverting her settings, background and apps to an earlier version and now I regret it, the wipe has been going 17 Hours straight. All night. It's been stuck on 97% for six hours straight now. Not sure what to do, especially since I'm so close. Not sure if I want to do a battery pull. The irony is that after doing the security wipe I found out that I needed to download a blackberryfix file to fix the problem that probably would have taken me 20 minutes. Any suggestions as to what bit can do?
    Security Wipe 17 Hours and counting-img_20160229_134052.jpg

    Posted via CB10
    02-29-16 12:40 PM
  2. oldmangeddyboy's Avatar
    I had a similar problem with my z10 just before I got rid of it,i left it on all night and most of the the next day before I finally gave up and did a battery pull,thankfully the phone was ok and after I put the battery back in it booted as normal I did the wipe again and it took about 30 mins or so.

    Posted via CB10
    02-29-16 12:51 PM
  3. GEO1ER's Avatar
    Thanks for the response brother but i've invested so much time in to this don't want to jinx it.
    UPDATE after 6hrs and 45 minutes. It finally moved 1% to 98% complete. At this rate it should be done at 4:30am tomorrow morning.

    Posted via CB10
    02-29-16 01:20 PM
  4. Dunt Dunt Dunt's Avatar
    There have been some that have had a security wipe take a couple of days, and it finished.

    Other would see it get stuck, and they would end up having to reload the OS.

    Doing a battery pull, might help....
    02-29-16 01:24 PM
  5. mad_mdx's Avatar
    You can try to use an autoloader at this point
    02-29-16 02:14 PM
  6. NnaemekaNNN's Avatar
    Mine took a whooping three days and the battery died in the process, giving me a BB10-015 error and I had to use autoloader to bring it back to life

    Posted via CB10
    02-29-16 03:26 PM
  7. brookie229's Avatar
    Thanks for the response brother but i've invested so much time in to this don't want to jinx it.
    UPDATE after 6hrs and 45 minutes. It finally moved 1% to 98% complete. At this rate it should be done at 4:30am tomorrow morning.

    Posted via CB10
    This is a HUGE time-wasting, annoying effort. Just pull the battery out and re-load using Blackberry Link or an autoloader. Nothing will go wrong and your z10 will be fine. Been there, done that more than once. If you do a search on CB, you will see many threads on the aggravating security wipe and how you can avoid problems by just re-loading.
    Dunt Dunt Dunt likes this.
    02-29-16 03:31 PM
  8. Dunt Dunt Dunt's Avatar
    This is a HUGE time-wasting, annoying effort. Just pull the battery out and re-load using Blackberry Link or an autoloader. Nothing will go wrong and your z10 will be fine. Been there, done that more than once. If you do a search on CB, you will see many threads on the aggravating security wipe and how you can avoid problems by just re-loading.
    At this point it ought to be impossible to make a new post.... type wipe in a title and it should send you to a sticky with the answer.
    brookie229 and Lusitano17 like this.
    02-29-16 03:37 PM
  9. brookie229's Avatar
    At this point it ought to be impossible to make a new post.... type wipe in a title and it should send you to a sticky with the answer.
    No kidding!!
    02-29-16 03:39 PM
  10. GEO1ER's Avatar
    Well guys I did the battery pull after the Z10 was stuck on 98% complete for 14 hours and it just started me back at the beginning. I know I can reload the latest OS from Link, but not sure how to do it from here, meaning from the "Security Wipe" screen o my Z10. I'll do a search of the forums, but if one of you guys has tips for me or a link, please feel free to post it, I would much appreciate it. Thanks.
    03-01-16 07:10 AM
  11. GEO1ER's Avatar
    Ok so, I did the battery pull and my phone got back an "Error Code bb10-0015". I tried connecting the phone to Link and Restoring the OS. Link detected a problem with the phone right away and gave me the option to click right from the home screen to restore. That didn't work. I tried also to go in to preferences and restore from there, that didn't work either. I did a battery pull connected the device until Link recognized it and then popped the battery back in and hit Restore, that didn't work either. I keep getting an error code on the Link screen "Unspecified error encountered [A:0x000000A2]" no matter which way I try to reload the OS. Finally, I tried loading 10.3.2 from Sachesi, but although Sachsi kept trying to connect with the Z10 unsucessfully, I finally just gave up starring at the "Circle of Death" aka hour glass on the screen. I think now I am officially in worse shape than I was before. Does anyone have any suggestions?
    03-01-16 03:07 PM
  12. brookie229's Avatar
    Ok so, I did the battery pull and my phone got back an "Error Code bb10-0015". I tried connecting the phone to Link and Restoring the OS. Link detected a problem with the phone right away and gave me the option to click right from the home screen to restore. That didn't work. I tried also to go in to preferences and restore from there, that didn't work either. I did a battery pull connected the device until Link recognized it and then popped the battery back in and hit Restore, that didn't work either. I keep getting an error code on the Link screen "Unspecified error encountered [A:0x000000A2]" no matter which way I try to reload the OS. Finally, I tried loading 10.3.2 from Sachesi, but although Sachsi kept trying to connect with the Z10 unsucessfully, I finally just gave up starring at the "Circle of Death" aka hour glass on the screen. I think now I am officially in worse shape than I was before. Does anyone have any suggestions?
    Try this: Just open BL on your PC, plug your device into your PC usb, then perform a hard reset with the power key on your device (hold it down for 20 seconds or so until you see the red led, then immediately let the power button go). The bootloader should then begin to install the factory OS. If it does not "catch the bootloader" try it again. Sometimes it can take 2-3 tries before you get it. Once you get it started it won't take too long to complete, but it may take a while to reboot, be patient. Good luck!
    Lusitano17 likes this.
    03-01-16 03:18 PM
  13. franzfume's Avatar
    Autoloader.

    Posted via CB10
    04-17-16 10:04 AM
  14. Aju's Avatar
    Autoloader is one best option in this case. Connect ur BlackBerry to pc and press power button for more than 20 second and ur phone should be detected!!

    Posted via CB10
    04-21-16 03:50 PM

Similar Threads

  1. WiFi profiles and Content Transfer app
    By louzer in forum BlackBerry Priv
    Replies: 1
    Last Post: 02-29-16, 02:18 PM
  2. Screen on and off constantly
    By fesarlis in forum BlackBerry Z30
    Replies: 5
    Last Post: 02-29-16, 12:32 PM
  3. I have a Classic and can't send pictures with text (MMS), what can I do?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 0
    Last Post: 02-29-16, 10:12 AM
  4. How can I finish the security wipe?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 02-29-16, 07:42 AM
  5. Replies: 8
    Last Post: 02-28-16, 11:42 PM
LINK TO POST COPIED TO CLIPBOARD