1. ggap10's Avatar
    I have been trying to upgrade z10 to 10.3.1 on Tmobile US from 10.2 for past few days. Every time it errors out with "Communication Error 2" close to 90%. I have deleted enough apps and data, I have close to 6gb free space and over 1.2 gb free memory.
    The whole process runs for close to 5 hours and then it errors out. In the end the OS is still 10.2
    Can some help and tell me what is going wrong and how to fix it?

    Posted via CB10
    02-28-15 02:16 PM
  2. jaydee5799's Avatar
    You should just download the autoloader and install that. You will wipe the whole mess you have right now and once your OS is settled and you load everything back, you can create a nice backup so this never happens again. I wouldn't try Sachesi anymore if you are only getting partial installs.
    02-28-15 07:06 PM
  3. ggap10's Avatar
    I have used sachesi in past so was comfortable with the process.
    I was reading the autoloader process before I posted my question and was a bit confused. Is it easier?

    Posted via CB10
    02-28-15 08:26 PM

Similar Threads

  1. Verizon's Twitter reply on 10.3 release
    By ronpfid in forum Verizon Wireless
    Replies: 162
    Last Post: 06-18-15, 05:38 PM
  2. Replies: 1
    Last Post: 02-28-15, 02:06 PM
  3. How to add more notification Profiles to Quick Settings in BlackBerry 10.3.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-28-15, 01:30 PM
  4. Z30 Auto Updated to 10.3
    By gvs1341 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-28-15, 12:29 PM
LINK TO POST COPIED TO CLIPBOARD