1. evan189's Avatar
    Heyy
    I have a z3 and running on os 10.3.1.1151 I notice a glitch with screen rotation whenever I lock the screen in portrait it still seems to change to landscape mode, why does this happen? Especially when I'm in the hub and it turns to landscape mode and it's locked there on landscape and there's no way to exit it unless to restart my device
    Any help would be much appreciated

    Posted via CB10

    Posted via CB10
    11-26-14 03:14 AM
  2. gimjay's Avatar
    first of, YOU ARE ON A 10.3.1 LEAK and so bugs like what you are being plagued with are very usual.
    Second, hard reset the device and let's see if it gets fixed. Cheers!

    Heyy
    I have a z3 and running on os 10.3.1.1151 I notice a glitch with screen rotation whenever I lock the screen in portrait it still seems to change to landscape mode, why does this happen? Especially when I'm in the hub and it turns to landscape mode and it's locked there on landscape and there's no way to exit it unless to restart my device
    Any help would be much appreciated

    Posted via CB10

    Posted via CB10
    11-26-14 03:31 AM
  3. evan189's Avatar
    Tried a hard reset but same thing keeps happening

    Posted via CB10
    11-26-14 06:06 AM
  4. blueyestm's Avatar
    Then try another OS version.
    11-26-14 07:03 AM
  5. michote's Avatar
    I have the same issue on the official 1.3.1 rolled out yesterday on my wifes Z10 (mine is fine).
    Rotation works fine, if not locked. If locked in Portrait, HUB rotates to landscape.
    All sensore-test passed in BVE. Tried Hard- and soft-reset.
    Any Idea?
    02-20-15 08:36 AM
  6. evan189's Avatar
    I thought the official update should fix it? I still have to get my official update done, still running on leak will let u know if its fixed

    Posted via CB10
    02-21-15 02:43 AM
  7. MrDoreth's Avatar
    Yes go to the official OS

    Posted with my awesome Z10
    02-21-15 03:00 AM

Similar Threads

  1. Could I use now BLEND with 10.3.1.1154 OS leak?
    By rinku198611 in forum Ask a Question
    Replies: 5
    Last Post: 12-03-14, 10:03 PM
  2. Passport 10.3.1.1154 can't install autoloader
    By gpg1808 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 11-26-14, 10:01 AM
  3. Remember App and 10.3.1
    By spoonman9696 in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 11-26-14, 08:14 AM
  4. Any news on the 10.3 upgrade?
    By Nick Criado in forum BlackBerry Z30
    Replies: 4
    Last Post: 11-26-14, 07:56 AM
  5. Sudden Battery Issue
    By rfin16 in forum BlackBerry Q5
    Replies: 1
    Last Post: 11-26-14, 07:30 AM
LINK TO POST COPIED TO CLIPBOARD