1. KenFletch's Avatar
    OK, I need to know if it is just me or if there are fellows sufferers.

    Seems rogers doesn't offer IPv6 so I am out of luck.

    Worse than that the new version of linl needs this as well so no morev remote access.

    Am I nissing someThing.

    Pretty dissapointed and frustraye,d. Did not suspect I didn't have ipv6

    Posted with my flash Passport
    10-19-14 09:50 PM
  2. Dave Bourque's Avatar
    OK, I need to know if it is just me or if there are fellows sufferers.

    Seems rogers doesn't offer IPv6 so I am out of luck.

    Worse than that the new version of linl needs this as well so no morev remote access.

    Am I nissing someThing.

    Pretty dissapointed and frustraye,d. Did not suspect I didn't have ipv6

    Posted with my flash Passport
    Control panel > network and Internet > network connections > right click on wi-fi and click on properties > click Internet Protocol version 6 checkbox

    Posted via CB10
    10-19-14 09:55 PM
  3. AnimalPak200's Avatar
    Have you actually tried it? I had read somewhere that it doesn't actually require ipv6 support from the network connection to your BlackBerry, it just needs the computer to be capable of it because that's how the computer links up to the internal Blend service (running on it).

    http://www.internetsociety.org/deplo...v6-networking/


    Where the dependency exists in Blend is that the Windows and Mac clients send IPv6 source traffic to the corresponding BlackBerry desktop components that perform the networking communication themselves. The BlackBerry component will send over IPv4 but since the source of the traffic was IPv6, on a Windows PC you are required to have enabled IPv6 communication.



    Posted via CB10
    rthonpm likes this.
    10-19-14 10:01 PM
  4. KenFletch's Avatar
    Control panel > network and Internet > network connections > right click on wi-fi and click on properties > click Internet Protocol version 6 checkbox

    Posted via CB10
    Thanks, looked is selected for both wifi and ethernet. Seems Rogers doesn't provide it.

    Posted with my flash Passport
    10-19-14 10:06 PM
  5. AnimalPak200's Avatar
    Thanks, looked is selected for both wifi and ethernet. Seems Rogers doesn't provide it.

    Posted with my flash Passport
    Rogers doesn't need to.

    Posted via CB10
    10-19-14 10:06 PM
  6. KenFletch's Avatar
    Have you actually tried it? I had read somewhere that it doesn't actually require ipv6 support from the network connection to your BlackBerry, it just needs the computer to be capable of it because that's how the computer links up to the internal Blend service (running on it).

    http://www.internetsociety.org/deplo...v6-networking/


    Where the dependency exists in Blend is that the Windows and Mac clients send IPv6 source traffic to the corresponding BlackBerry desktop components that perform the networking communication themselves. The BlackBerry component will send over IPv4 but since the source of the traffic was IPv6, on a Windows PC you are required to have enabled IPv6 communication.



    Posted via CB10
    Yah I tried it but neither blend or link can verify my ID let alone find my phone. Can't verify the ID means not even Blend via USB works and no remote access via Link which had been working most of the time

    Posted with my flash Passport
    10-19-14 10:09 PM
  7. KenFletch's Avatar
    That article has been updated to say ipv6 is nneded. IPv6 tunneling should work

    Grrrrrr

    Posted with my flash Passport
    10-19-14 10:13 PM
  8. AnimalPak200's Avatar
    That article has been updated to say ipv6 is nneded. IPv6 tunneling should work

    Grrrrrr

    Posted with my flash Passport
    Lol that was my point.

    Ipv6 is only needed to let Blend work within the computer, but Blend itself uses ipv4 to connect to your Passport. Did you make sure to allow exceptions for Blend on your firewall? I remember lots of firewall pop-ups when I installed Blend.

    Posted via CB10
    10-19-14 11:09 PM
  9. Dave Bourque's Avatar
    That article has been updated to say ipv6 is nneded. IPv6 tunneling should work

    Grrrrrr

    Posted with my flash Passport
    I don't think the issue is ipv6 in this case. It's already enabled.

    Posted via CB10
    10-19-14 11:27 PM
  10. KenFletch's Avatar
    The kb lists a number of ipv6 resources blend uses. IPv6 testing says I don't have it. It is enabled on my computer

    Posted with my flash Passport
    10-19-14 11:48 PM
  11. Dave Bourque's Avatar
    But when you plug it in it works right ? Maybe your router blocks ipv6. I'm not sure what else it could be. Carriers don't control whether you use ipv4 or 6.

    Posted via CB10
    10-20-14 12:07 AM
  12. KenFletch's Avatar
    Link sees the phone. Both link at blend choke when trying to confirm my ID so I haven't seen Blend in action.

    I'll try from another machine.

    Posted with my flash Passport
    10-20-14 12:24 AM
  13. AnimalPak200's Avatar
    Link sees the phone. Both link at blend choke when trying to confirm my ID so I haven't seen Blend in action.

    I'll try from another machine.

    Posted with my flash Passport
    Have you made sure to enable the connection to the computer understanding Settings>Device Connections?

    Also, if you want to use it over your mobile network you need to toggle the 'use mobile network switch'.

    Posted via CB10
    10-20-14 05:44 AM
  14. KenFletch's Avatar
    Yes
    Yes

    So others are using Blend who have Rogers as ISP with no problems and using no tricks like tunneling ?

    Posted with my flash Passport
    10-20-14 07:14 AM
  15. AnimalPak200's Avatar
    Does it work when you use a USB connection?

    Posted via CB10
    10-20-14 08:01 AM
  16. KenFletch's Avatar
    No it tries to confirm my BlackBerry ID and fails. Returns a connection error. I make sure you have internet connection

    I do but as I said I can't connection to ipv6 sites, ipv6 testing fails. The machine is capable and it is enabled. There is no ipv6 dns resource in the connections.

    Also lost link remote access as the new link seems to use the same new drivers.

    Removed blend and link. There was no option to remove the drivers.

    Luckily can still use Link via usb so can still backup but no RA which had always worked well

    Network is private and firewall permission on for private and puic. Even turned off firewall and antivirus. No luck.

    Posted with my flash Passport
    10-20-14 08:19 AM
  17. KenFletch's Avatar
    Even better tried to re-install the previous version of link

    Removed link a nd blend using the installer, seemed to work
    Install link. Says newer version is installed
    Reboot and try again. Same message.
    Will reinstall blend and link. Will at least have link via usb

    Posted with my flash Passport
    10-20-14 08:40 AM

Similar Threads

  1. Sold my Passport and went back to Z30!
    By puffski in forum BlackBerry Z30
    Replies: 79
    Last Post: 11-10-14, 09:55 AM
  2. DDPB and Q10 Connection
    By droberson69 in forum BlackBerry Q10
    Replies: 7
    Last Post: 10-22-14, 08:23 PM
  3. Replies: 34
    Last Post: 10-20-14, 10:37 PM
  4. Why is Blend installed on my Z10?
    By RandomSkratch in forum BlackBerry Z10
    Replies: 25
    Last Post: 10-20-14, 10:18 PM
  5. Why is my Parrot App boot stuck on my Q10?
    By Jitukali in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-19-14, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD