1. CrackBerry Question's Avatar
    Its been two weeks now since wfc has stopped working on my Q10. After many convos with the folks a T-mo and BB and many explanations and suggested fixits I think Ive just heard the best explanation as to what is happening. A BB tech, either in an unguarded moment or by design, (don't know which) said, and I am paraphrasing: since T-Mo and BB have parted ways, we think that BB, in developing their new 10.3 OS, has already decided that they no longer will honor their agreement with us to provide WFC (a feature which T-Mo provides free of charge to its customers). He continued: and as you may recall when the 10.1 OS first came out, there was no software provision for WFC. At the time we thought "that is whacked". It took several months for BB to fix that issue. Now since our "relationship" with BB has changed there is a built in disincentive to provide said software. So, basically, we may be S-O-L especially if we upgrade to OS 10.3. The fixits and workarounds have been marginally helpful at best and usually temporary. One last thing, while i was on the phone with T-Mo I happened to look at my Q10 and there was a notification that said; "BlackBerry 10.3 OS is now available". When I tapped on the message it disappeared! The T-MO tech I was speaking with said," I'll check my Z10 and immediately remarked that he saw the same message and that the exact same thing happened when he tapped on it. Don't know what that was about or if there is any connection to the ongoing REG99 issue.
    08-27-14 06:06 PM
  2. Lostboy5151's Avatar
    What's a whack??
    08-27-14 06:27 PM
  3. 93Aero's Avatar
    What's a whack??
    Back in the day 'whack and whacked' meant Bad.

    Back in the day = a long time ago

    Op if you're any of the on 10.2.XXXX try deleting and reinstalling the app.
    That made it work for me.

    Posted via CB10
    08-27-14 06:43 PM
  4. Dennis King's Avatar
    Mine is working again not sure why......

    Posted via CB10
    08-28-14 07:42 PM

Similar Threads

  1. Wi-Fi Calling and REG99
    By cbvinh in forum T-Mobile
    Replies: 361
    Last Post: 12-17-14, 02:35 PM
  2. App world error!!!
    By Mo Radi in forum Ask a Question
    Replies: 3
    Last Post: 09-25-14, 04:47 PM
  3. Fix for blackberry z10 error bbz10-00015?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-14, 07:14 AM
  4. Help me fix "Error Android notification in Hub"
    By truonghaf4 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 08-24-14, 02:42 AM
  5. Double typing error is solved with V 10.3!!
    By Toone007 in forum BlackBerry Q10
    Replies: 1
    Last Post: 08-23-14, 01:56 PM
LINK TO POST COPIED TO CLIPBOARD