1. CrackBerry Question's Avatar
    I use the K9 email client and when the Q10 is polling the emails in that application there is an exclamation point notification. The problem is when its on vibrate only, every time the application checks for mail the phone vibrates due to the exclamation point notification.

    How do I turn off this notification?

    I've gone into Hub Management to make sure Notifications is "separate account only" but I'm not sure what else I can check.

    Thanks in advance
    07-26-14 10:23 AM
  2. ChubbleTrouble's Avatar
    Try this. Go to System Settings>Notifications and scroll down to Applications. Select that and see if there is an option to edit the notifications for K9. Notifications for most applications can be edited right there, sound, vibration, LED, etc.
    07-26-14 10:58 AM

Similar Threads

  1. Trade Pending :White Galaxy S4 for AT&T Q10.
    By sgt50 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 29
    Last Post: 08-08-14, 12:28 PM
  2. Just got a new Z10!
    By Ferrari430Spider in forum BlackBerry Z10
    Replies: 9
    Last Post: 07-28-14, 12:55 AM
  3. Sprint Q10 International Use - Any success stories
    By tdf2001 in forum BlackBerry Q10
    Replies: 1
    Last Post: 07-26-14, 12:16 PM
  4. How To see Android Phone Internal memory when connected to PC ?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 07-26-14, 11:49 AM
  5. Offical 10.3 when launching for z10
    By ujjal singh in forum Ask a Question
    Replies: 5
    Last Post: 07-26-14, 05:45 AM
LINK TO POST COPIED TO CLIPBOARD