1. CrackBerry Question's Avatar
    I have a Classic and am trying to back up my Q10 so that I can transfer the data over. When I connect it over a wireless network to Link, it works perfectly. I can transfer music, etc.

    Unfortunately one cannot back up his blackberry over a wireless connection, so I plug it in via USB.

    It'll connect, say it is initializing, then disconnect less than a second later and repeat this over and over again for what seems like infinity.

    I've had it checked as a USB Mass Storage, unchecked as a mass storage, fiddled with the settings on the Blackberry itself for Link and Storage and got nothing. There is no Yellow exclamation point in device manager, but the device doesn't stay connected long enough to appear in device manager for more than 1 second at a time.

    Any help or alternative methods to backing up my device?
    06-18-15 12:38 PM
  2. zocster's Avatar
    have you tried removing the link, reboot and reinstalled?
    08-04-15 11:33 AM

Similar Threads

  1. Bedside Mode and allowing calls to bypass?
    By FragMonkey90 in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 07-19-15, 12:44 PM
  2. Gestures; Can BB10 really claim to still be gesture based?
    By Tim Smith2 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 06-20-15, 12:11 PM
  3. Pro Wrestling Chat
    By Infernalblaze in forum Discover BBM Groups
    Replies: 1
    Last Post: 06-19-15, 05:56 AM
  4. Unable to install APK after update
    By Sirish Chekutty in forum Ask a Question
    Replies: 1
    Last Post: 06-18-15, 12:38 PM
  5. Twitter's Project Lightning will keep you up to date on important news
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-18-15, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD