1. Preacher_22's Avatar
    Hi,

    I noticed that when I charge my battery, it stops at 65%. I unplugged it then plugged it back then again it says not charging at 65%. I also notice that the back of my phone is warm, so I took out the battery then put it back after 10 minutes. I plugged it in but keeping my phone turned off this time. After 2 hours there's the green light! Checked my battery and it's 100% now.

    Any of you experienced the same issue? Is this a known issue with q10? This happened when im connected via mobile network. I also turned off data services to check if it's the phone when it searches for a 3g signal that makes the battery feels kinda warmer than usual and drains the battery so fast which now I believe was the reason.

    Posted via CB10
    07-13-14 11:37 PM
  2. ronfc's Avatar
    I noticed that when I charge my battery, it stops at 65%. I unplugged it then plugged it back then again it says not charging at 65%. I also notice that the back of my phone is warm, so I took out the battery then put it back after 10 minutes. I plugged it in but keeping my phone turned off this time. After 2 hours there's the green light! Checked my battery and it's 100% now.
    This maybe just a simple battery meter calibration problem. It sometimes do that when you're charging your phone while using it on high-drain applications, like playing games, or calling. It's a good thing you sorted that one out.

    when it searches for a 3g signal that makes the battery feels kinda warmer than usual and drains the battery so fast which now I believe was the reason.
    When the device detects a low carrier coverage, it forces itself to connect, that's probably why it feels warmer.
    07-14-14 01:34 AM
  3. Preacher_22's Avatar
    Now, I charged my battery again though it stopped charging at 45%(base on the bb virtual expert) but it still has that lightning bolt on the battery icon. After a few hours it reached 100% even when it was saying not charging. Is this a bug on the app? Thoughts?

    Posted via CB10
    07-14-14 06:58 AM

Similar Threads

  1. 9900 battery
    By ep1 in forum BlackBerry Bold 9930/9900
    Replies: 6
    Last Post: 08-06-14, 06:02 PM
  2. 'Upgraded' from a Q10 to...another Q?
    By Mr Zed in forum BlackBerry Q10
    Replies: 30
    Last Post: 07-18-14, 11:35 AM
  3. Sprint Q10 won't read a sim card.
    By Chalk2 in forum BlackBerry Q10
    Replies: 3
    Last Post: 07-16-14, 08:28 AM
  4. My sexy Q10! Update
    By SapphireEcstasy in forum BlackBerry Q10
    Replies: 4
    Last Post: 07-14-14, 09:36 PM
  5. Ear phone sounds muffled ONLY on my Blackberry Q10
    By skstrials in forum BlackBerry Q10
    Replies: 3
    Last Post: 07-13-14, 05:47 PM
LINK TO POST COPIED TO CLIPBOARD