1. jim1971's Avatar
    I have recently purchased a BlackBerry Q10 and upon receiving it I plugged in to the mains and have a sim card shape icon and a message that says security wipe and erasing memory.
    This has been going on for about 24 hours now and seems to be stuck on 98%
    Is there anything I can do to rectify this?
    Thanks

    Posted via CB10
    09-15-15 06:26 AM
  2. RWB3325's Avatar
    Somone one here was having that problem with a Z I think. I believe the advice was to try and use the rocker volumes to reboot it. Best of luck, and someone here will have the answer you need.
    09-15-15 06:30 AM
  3. jim1971's Avatar
    Posted via CB10
    09-15-15 06:39 AM
  4. jim1971's Avatar
    Thanks
    I just tried that and it disappeared
    But then after turnkey on again comes up with eww.bberor.com/bb10-0015
    Any ideas

    Posted via CB10
    09-15-15 06:41 AM
  5. conite's Avatar
    It can take a few days sometimes. Just be patient.

    If you can't stand it, plug into Link and reload OS.

    PassportSQW100-4/10.3.2.2639
    09-15-15 06:51 AM
  6. jim1971's Avatar
    I pressed the volume rocker and the security wipe disappeared.
    Turned it on again and now get a BlackBerry error link come up.
    Do I need to connect with pc

    Posted via CB10
    09-15-15 06:54 AM
  7. conite's Avatar
    I pressed the volume rocker and the security wipe disappeared.
    Turned it on again and now get a BlackBerry error link come up.
    Do I need to connect with pc

    Posted via CB10
    Yes. Plug into Link.

    PassportSQW100-4/10.3.2.2639
    09-15-15 06:57 AM
  8. jim1971's Avatar
    Thanks
    I am not the best at modern technology.
    Is there any way of getting instructions on how to do this as there is so much going on with the link
    Thanks

    Posted via CB10
    09-15-15 07:12 AM
  9. conite's Avatar
    Thanks
    I am not the best at modern technology.
    Is there any way of getting instructions on how to do this as there is so much going on with the link
    Thanks

    Posted via CB10
    Download and install the latest Link from www.blackberry.com/blend.

    Start Link. Sign in with your BBID.

    Plug in device.

    Link will have trouble connecting to device and ask you if you wish to reload the OS. Say yes.

    PassportSQW100-4/10.3.2.2639
    09-15-15 07:45 AM
  10. jim1971's Avatar
    Thanks conite
    Things seem to be going OK
    Will let you know the outcome

    Posted via CB10
    09-15-15 09:53 AM

Similar Threads

  1. Replies: 11
    Last Post: 09-14-15, 11:03 PM
  2. Q10 reboots
    By Richard Alpert in forum Ask a Question
    Replies: 3
    Last Post: 09-14-15, 10:50 PM
  3. Is it possible to color-code appointments on the Q10?
    By CrackBerry Question in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-14-15, 10:01 PM
  4. Q10 - error BB10-0020 and no boot anymore
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 09-14-15, 02:41 PM
  5. Why cant I send photos throught texting on my Q10?
    By Rob Cassiani in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-13-15, 07:59 PM
LINK TO POST COPIED TO CLIPBOARD