1. CrackBerry Question's Avatar
    Hi,

    I use the Hub as my main email/message app. Until a couple of days ago the message would arrive in my hub almost instantly after arriving it my inbox.

    Suddenly a couple of days ago the message have been taking between 30 minutes to more than an hour to show up in the Hub after coming to my inbox. I know this because my email accounts are still set up on my Z30, which is connected to my wifi at home . It used to be that my Z30 would beep at virtually the same time as my Android when emails are delivered. Now when I'm home I'll hear the Z30 beep and then nothing from my Android.

    When I'm home it's not a problem since when I hear my Z30 beep I know I have a new email and can I can use my Z30 to reply to any urgent emails, or just log-in on my laptop. But when I'm away from home this is a real problem since I have no way of knowing that a new email has been sent to me, since I won't hear the Z30 notification.

    Any suggestions on how I can solve this?
    07-26-16 01:13 PM
  2. goku_vegeta's Avatar
    Hi,

    I use the Hub as my main email/message app. Until a couple of days ago the message would arrive in my hub almost instantly after arriving it my inbox.

    Suddenly a couple of days ago the message have been taking between 30 minutes to more than an hour to show up in the Hub after coming to my inbox. I know this because my email accounts are still set up on my Z30, which is connected to my wifi at home . It used to be that my Z30 would beep at virtually the same time as my Android when emails are delivered. Now when I'm home I'll hear the Z30 beep and then nothing from my Android.

    When I'm home it's not a problem since when I hear my Z30 beep I know I have a new email and can I can use my Z30 to reply to any urgent emails, or just log-in on my laptop. But when I'm away from home this is a real problem since I have no way of knowing that a new email has been sent to me, since I won't hear the Z30 notification.

    Any suggestions on how I can solve this?
    Hello!

    Quick suggestion, go into settings, accounts, select the email account, then there should be an option to push/fetch email. It's a drop down menu which will give you the option to poll the email server every 5 minutes, 30 minutes, etc. Make sure that is set to the push option.

    Which email provider are you using? If it is Hotmail/Outlook.com or Microsoft Exchange, it should be pushed immediately.

    Alternatively, re-configuring your email account may also solve the issue.

    Hope that helps!
    07-26-16 03:04 PM

Similar Threads

  1. Convenience Key on Blackberry Priv
    By Dominik Zborek in forum BlackBerry Priv
    Replies: 58
    Last Post: 03-13-17, 01:42 PM
  2. Permission control on Priv
    By zhuyan in forum BlackBerry Priv
    Replies: 5
    Last Post: 09-07-16, 10:38 AM
  3. Blackberry Hub wrong language display?
    By HibikiRush in forum BlackBerry Priv
    Replies: 2
    Last Post: 07-27-16, 04:27 PM
  4. How do I get my PRIV out of the reset mode?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 07-26-16, 02:18 PM
  5. Why has my BlackBerry Priv screen gone totally black ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-26-16, 06:33 AM
LINK TO POST COPIED TO CLIPBOARD