1. Rarebird13's Avatar
    I have several folks that email, and I need to know reasonably quickly. It use the "Add Priority" function, and check "This Contact is a Priority". I get the red priority band on that email, but the next email from same source will not be a Priority. Same procedure for new email, same result next email.

    Am I missing something? I've had this issue since beginning of Priority Hub, on my Z10 and now my Z30, so it doesn't seem to be a OS release issue. Love the concept of the priorities, not so impressed with actual function

    Thanks for any help!

    Z30 STA100-5 & Z10 - 10.3.2.2252
    06-25-15 06:11 PM
  2. nuff_said's Avatar
    I don't have that problem with the hub. I'm running 10.3.1. I believe you're running a leak from your auto sig, or is it a legitimate version pushed by your carrier?

    They laugh at me because I'm different; I laugh at them because they're all the same. 
    06-25-15 07:37 PM
  3. Rarebird13's Avatar
    I considered that, but I've had the same issue since Z10 on ATT's ridiculously delayed releases. Weird thing is, has always worked fine for text contacts, just won't hold the priority for email contacts

    Z30 STA100-5 & Z10 - 10.3.2.2252
    06-25-15 07:45 PM
  4. nuff_said's Avatar
    Odd. Give this a try hopefully it works for you:

    Go in the hub
    Hit overflow (3 dots)
    Settings
    Priority Hub
    Add Rule

    You should be able to create your own rule name and add email addresses. I think you'll have to create one for each person unfortunately.
    If not I'll do a bit of digging to see if I can find another way. Best of luck!

    They laugh at me because I'm different; I laugh at them because they're all the same. 
    06-25-15 08:43 PM
  5. Rarebird13's Avatar
    Thanks. I have used the "create rule" method, and it does work. Just seems the 3 dots, Add Priority, This Contact Is A Priority method should also work- and it's much more convenient. Yours works doing it the Add Priority way?

    Z30 STA100-5 & Z10 - 10.3.2.2252
    06-25-15 11:08 PM
  6. nuff_said's Avatar
    Yeah I have a handful of email addresses set as this contact is priority and it works. Works without any issues. Occasionally I have emails flagged as priority which are not but I just remove the flag and it goes away.

    They laugh at me because I'm different; I laugh at them because they're all the same. 
    06-26-15 07:13 AM

Similar Threads

  1. Replies: 4
    Last Post: 06-27-15, 03:45 PM
  2. Question
    By ChaErra in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 06-25-15, 09:10 PM
  3. Android on QNX Question
    By allisos in forum Armchair CEO
    Replies: 5
    Last Post: 06-25-15, 10:00 AM
  4. His there a way to customize the hub with black skin?
    By CrackBerry Question in forum BlackBerry 10 Phones & OS
    Replies: 2
    Last Post: 06-25-15, 04:59 AM
  5. Version question?
    By Mustaf Mustafa in forum BlackBerry Q10
    Replies: 1
    Last Post: 06-25-15, 04:43 AM
LINK TO POST COPIED TO CLIPBOARD