1. Raselj's Avatar
    Hello I installed 10.3.0.296 on a z30 and the wifi is very poor, what could the issue be?

    Posted via CrackBerry App
    08-03-14 02:03 PM
  2. jaydee5799's Avatar
    Your router?
    I have the same phone and OS and my wifi is perfectly fine. Everywhere I go.

    Maybe you should load the OS again?
    08-03-14 02:10 PM
  3. GiantSchnauzer's Avatar
    Yeah most likely your router unless Ur having problems in all places u go. Try changing your router channel, perhaps the default (probably chanel 6) is also too crowded were u are. (also flash newest firmware for router especially if it's and old one. Or even better buy this bad boy, the best router I've experienced and I had many!
    Click image for larger version. 

Name:	IMG_20140803_233102.jpg 
Views:	50 
Size:	24.8 KB 
ID:	288763

    Z30 Pooooooooower!
    08-03-14 02:31 PM
  4. Raselj's Avatar
    No its not the router - i have another z30 and a z10 and both show full bars -77dBm and the one with the problem shows only 2 bars of signal -91dBm........
    08-03-14 02:53 PM
  5. GiantSchnauzer's Avatar
    Dude those numbers are pretty bad to beginn with. A standard router should be in low 40s range when in the same room ,unless yours is setup inside your microwave or something you should really check out your settings and positioning. , i know this doesn't change the fact that your z30 is getting word reception, but at least many you can get better signal anyways where you are.
    08-03-14 03:40 PM
  6. Raselj's Avatar
    Dude those numbers are pretty bad to beginn with. A standard router should be in low 40s range when in the same room ,unless yours is setup inside your microwave or something you should really check out your settings and positioning. , i know this doesn't change the fact that your z30 is getting word reception, but at least many you can get better signal anyways where you are.
    I AM in a diffrent room, however the bad z30 shows -50 when i place it on top of the wireless
    could it be a radio problem? should i try flashing using the latest radio?
    08-03-14 04:50 PM
  7. GiantSchnauzer's Avatar
    Hmm, don't know if the radio from the Dev os 10.3. 700 works if u just want to flash bar on ur z30. Mabye someone else could comment on this. But if it does make a difference let me know, then I will do it as well haha (got the same os on mine like you, but I am having no problems at home now due to the overpowered router I have now). I used to get low 40s before I changed router:

    Z30 Pooooooooower!
    08-04-14 01:23 AM
  8. GiantSchnauzer's Avatar
    Click image for larger version. 

Name:	IMG_20140804_004053_edit.png 
Views:	15 
Size:	61.8 KB 
ID:	288826

    Z30 Pooooooooower!
    08-04-14 01:23 AM

Similar Threads

  1. How to save 7digital music on to z10 sd card...
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 09-28-14, 10:19 PM
  2. Z30 100-5 acting up
    By Bs06TL in forum BlackBerry Z30
    Replies: 9
    Last Post: 08-10-14, 02:15 PM
  3. Potential Z30 owner
    By gerelee54 in forum BlackBerry Z30
    Replies: 22
    Last Post: 08-06-14, 09:14 AM
  4. Can I get 4G LTE on STL100-1?
    By PnBaloch in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-03-14, 01:25 PM
  5. Wifi problem
    By Chawan Vanichrundorn in forum BlackBerry Torch 9800
    Replies: 3
    Last Post: 08-03-14, 11:14 AM
LINK TO POST COPIED TO CLIPBOARD