1. bosniac's Avatar
    I have a PB 4G and I had to go for security wipe without back-up. When I turned it on again, everything was gone except the bowser and setup. I tried to use BlackBerry Link to install the software but my laptop doesn't see the PB. Am I doing something wrong or Is there any thing that I can do to save my PB? Any help is much appreciated. Thank you.

    Posted via CB10
    01-02-15 02:53 AM
  2. sammysang86's Avatar
    run or install 2.1.0.1526 autoloader and your playbook will install 2.1.0.1917 over the air-OTA
    01-02-15 03:43 AM
  3. bosniac's Avatar
    Hey thank you for the response. However, I still don't know how to do it. Will you let me know? Thanks.

    Posted via CB10
    01-03-15 11:43 PM
  4. Yassbittar's Avatar
    The playbook doesn't work with Link. You need blackberry desktop for it instead.
    01-04-15 01:03 AM
  5. bosniac's Avatar
    Well i tried with bb desktop device manager too but computer doesn't see the pb. Why can it be?

    Posted via CB10
    01-04-15 02:47 AM
  6. kalonjie's Avatar
    Try different USB port or restart PC

    Posted via CB10
    01-04-15 06:39 AM
  7. kbz1960's Avatar
    Uninstall dm, re download it and install it again.
    01-04-15 06:46 AM

Similar Threads

  1. Group text problems in blend only.
    By Zetai in forum BlackBerry Blend
    Replies: 13
    Last Post: 11-21-15, 07:55 PM
  2. Bulk SMS Problem
    By wasalph in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-04-15, 03:24 AM
  3. No 4G /LTE on t-mobile
    By dmateo in forum BlackBerry Z30
    Replies: 12
    Last Post: 01-02-15, 07:10 PM
  4. Will the Passport work on T-Mobiles 4G Network?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 01-02-15, 05:32 AM
  5. Replies: 3
    Last Post: 01-01-15, 05:32 PM
LINK TO POST COPIED TO CLIPBOARD