1. DJM626's Avatar
    Hi all
    All of my pics are stored on my card and are all in order. When I open all of the folders they are in, I can clearly see them all. When composing an email and wanting to add several pics to my email upon going into the folder they are in not all of them are showing up as pics. Some are and others are kind of grayed out and I am only able to see the dates and or captions underneath them but not the photo itself.

    I went into the pic settings to make sure that none of them were hidden which they are not but I still can not see them all. Any thoughts or ideas? Has this happened to anyone before? Never had this issue before the update. Tried rebooting to no avail

    Thanks
    07-08-15 08:33 PM
  2. Bla1ze's Avatar
    They just haven't really cached as of yet.. you can try removing your SD card and reinserting again after a few minutes. That will force it to reindex the card and possibly fix it.
    07-08-15 10:07 PM
  3. DJM626's Avatar
    Thank you Blaze! Will give it a try in the morning. I wondered if this was part of the O/S settling in

    Posted via CB10
    07-09-15 12:58 AM

Similar Threads

  1. Got Verizon 10.3 and need to charge battery at 6pm
    By baspeed in forum BlackBerry Z30
    Replies: 10
    Last Post: 07-10-15, 09:03 AM
  2. Replies: 1
    Last Post: 07-10-15, 08:46 AM
  3. How to Update ATT Q10 without SIM?
    By Peter Johnson4 in forum Ask a Question
    Replies: 10
    Last Post: 07-09-15, 02:24 PM
  4. My quest for good signal strength on a Verizon Z30
    By bluegreen1965 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 07-09-15, 12:32 AM
  5. Replies: 1
    Last Post: 07-08-15, 07:56 PM
LINK TO POST COPIED TO CLIPBOARD