1. CrackBerry Question's Avatar
    My Q10 was working fine on my home network till yesterday, but since morning it's not able to acquire IP address of my home network
    I have removed a couple of devices and disconnected them but still my phone won't acquire
    It's just the second day I am using the phone
    07-30-14 11:47 AM
  2. zocster's Avatar
    have you rebooted your router and your phone?
    07-30-14 12:05 PM
  3. Branta's Avatar
    What do you mean by "home network"? Your WiFi in your home, or the cellular network which you pay to provide service?

    If the problem is on your WiFi, I'm assuming try rebooting your router. If that doesn't help, go into WiFi connections and click/tap on Saved at the bottom of the screen, then pick your WiFi connection and check properties - particularly the Enable Connections and Auto-IP parameters. If the WiFi requires a password also reset this on the phone. If you still can't get it working go back into the properties and Delete the entire entry for your WiFi, then re-add.

    If the problem is on your cellular service with a new phone the first thing I would suspect is your account provisioning. You need to contact the cellular network's customer service and support guys to have then check this.
    07-30-14 12:15 PM

Similar Threads

  1. Upgrade BlackBerry Phones Now
    By Raj Panesar in forum BlackBerry 10 Dev Devices
    Replies: 19
    Last Post: 02-20-15, 05:54 PM
  2. Kindle not available for Q10?
    By Brian Hendricks in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-30-14, 12:35 PM
  3. google play servicess not works
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 07-30-14, 06:39 AM
  4. Media card not showing in blackberry z3
    By pankaj rosebub in forum Ask a Question
    Replies: 2
    Last Post: 07-30-14, 06:12 AM
LINK TO POST COPIED TO CLIPBOARD