1. CrackBerry Question's Avatar
    my personal account has stopped showing up in the hub. When I go to add it it tells me I am already using it. It does show in the calendar. How do I get it to show up in the hub once again
    09-09-16 03:58 PM
  2. Bla1ze's Avatar
    my personal account has stopped showing up in the hub. When I go to add it it tells me I am already using it. It does show in the calendar. How do I get it to show up in the hub once again
    You say when you try to add it, it tells you it already exists. But have you tried to delete it from the account list? Generally speaking, a reboot could also force it to appear again, if you haven't already tried that.
    09-09-16 04:44 PM
  3. JuiciPatties's Avatar
    I was thinking that maybe you filtered the HUB so that only one of your accounts is being shown. Perhaps you need to go back and ensure the top level "BlackBerry Hub" is selected.

    I was also thinking that you may need to refresh the HUB (i.e. the 5 diagonal swipes from the top right of the screen).
    09-09-16 04:50 PM

Similar Threads

  1. Replies: 5
    Last Post: 02-09-17, 05:42 PM
  2. Hub widget...?? Is it useful??
    By BlackBerryPassport in forum BlackBerry HUB+ Suite
    Replies: 28
    Last Post: 10-15-16, 11:56 PM
  3. Hub widget issue
    By Renwick in forum BlackBerry Priv
    Replies: 10
    Last Post: 09-15-16, 09:04 AM
  4. Facebook and Hub
    By DroidBerryGuy in forum BlackBerry Priv
    Replies: 16
    Last Post: 09-11-16, 09:37 PM
  5. Replies: 1
    Last Post: 09-09-16, 03:44 PM
LINK TO POST COPIED TO CLIPBOARD