1. CrackBerry Question's Avatar
    Just updated to 10.3.1, all looks great except FB is now missing from my hub, how can I fix this?
    02-21-15 06:31 AM
  2. Jonny Smith1's Avatar
    Same happened mine, but not the wifes??

    Posted via CB10
    02-21-15 06:36 AM
  3. JamBueree's Avatar
    There have been threads like this flooding this forum. Please do a search before making a new one.

    Delete the app and reinstall.
    02-21-15 06:36 AM
  4. Jonny Smith1's Avatar
    That worked for me

    Posted via CB10
    02-21-15 06:47 AM
  5. jtv1's Avatar
    It did it to mine, so I uninstalled the app and reinstalled it.

    But because I am on our BlackBerry Beta Zone, I reinstalled the Beta FB.
    Quite surprisingly, when I went to install the BlackBerry World Apps FB

    It was already installed to.

    Win Win Solution

    jtvberry
    02-21-15 07:40 AM
  6. jtv1's Avatar
    Also had to do the same for my Inst10

    jtvberry
    02-21-15 07:48 AM
  7. Rico4you's Avatar
    Had same issue after updating to 10.3.1 Saw that in BBWorld had quite a few updates pending. Including FaceBook and after updating all fine. Seems to work with the new OS apps needed updates?...
    jtv1 likes this.
    02-21-15 10:50 AM

Similar Threads

  1. Taking forever to instlal 10.3.1... now what?
    By cbcbcb123 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 02-21-15, 07:21 PM
  2. Why can't I update my Q10 to 10.3.1?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 02-21-15, 09:47 AM
  3. bugs 10.3.1
    By mitsumshinehuz in forum Ask a Question
    Replies: 3
    Last Post: 02-21-15, 07:12 AM
  4. Why has my Q5 stopped receiving emails?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-21-15, 06:57 AM
LINK TO POST COPIED TO CLIPBOARD