07-30-15 04:26 PM
47 12
tools
  1. Cameo Gonzales1's Avatar
    Hello, I got a unlocked classic from amazon I am using it on AT&T. I cannot receive or send MMS messages. I talked to to a rep and they would not give me the apn settings. I was wondering if anyone knows the settings?

    Posted via CB10
    lasouthern likes this.
    06-22-15 07:24 PM
  2. Supa_Fly1's Avatar
    Hello, I got a unlocked classic from amazon I am using it on AT&T. I cannot receive or send MMS messages. I talked to to a rep and they would not give me the apn settings. I was wondering if anyone knows the settings?

    Posted via CB10
    Call again. Ask rep of your provide to check MMS originating and terminating. And to resend settings to your SIM card.

    A very old school method was wap push to send those settings and should work today. Don't tell them you bought it unlocked yet there should be nothing in their policy to restrict you from doing this, providing you settings or pint you to Settings on their site. Last result check a stores settings for same phone

    Posted via CB10
    06-22-15 07:37 PM
  3. Cameo Gonzales1's Avatar
    I told them it was unlocked. I was on the phone for 3 hours trying to figure it out. They told me to go to a att store and check the sim in another device

    Posted via CB10
    06-22-15 07:42 PM
  4. scrannel's Avatar
    What IS your apn setting?

    (BTW, they will know what phone you are using just by checking on the network. You can't hide that).
    06-22-15 09:13 PM
  5. Cameo Gonzales1's Avatar
    I changed the proxy url and the msmc url to one that I found on a website, but before it was blank.
    Not receiving MMS messages on classic-img_20150622_220359.png
    Not receiving MMS messages on classic-img_20150622_220355.png

    Posted via CB10
    06-22-15 10:05 PM
  6. scrannel's Avatar
    1. Hmm, well they look correct. Do your SMS send and receive correctly?

    2. And... I know you're not doing this but need to ask: you're not trying to send and receive over wifi, right?

    3. If you are doing this over cell, how is your signal?

    4. If all is good, then as mentioned above, you need to get a non-moron on the phone or cornered in a store because otherwise it's something at their end.

    5. Oh yeah, this is a stock, new at&t SIM, right?
    06-22-15 10:29 PM
  7. mvpcrossxover's Avatar
    Try sending one to yourself.

    Do a full backup through BlackBerry Link.

    Posted via CB10
    Supa_Fly1 likes this.
    06-22-15 10:37 PM
  8. Supa_Fly1's Avatar
    What IS your apn setting?

    (BTW, they will know what phone you are using just by checking on the network. You can't hide that).
    IMEI can be generic on their billing account and on their towers. Again since no APN settings are valid, no data through their GGSN but legally they cannot block it.

    Never thought in today's world a provider would dare to continue charging for data while not providing access to consume data either potential over ages to ring up the dollars. Weird.

    Posted via CB10
    Cameo Gonzales1 likes this.
    06-23-15 01:34 AM
  9. Cameo Gonzales1's Avatar
    1. Hmm, well they look correct. Do your SMS send and receive correctly?

    2. And... I know you're not doing this but need to ask: you're not trying to send and receive over wifi, right?

    3. If you are doing this over cell, how is your signal?

    4. If all is good, then as mentioned above, you need to get a non-moron on the phone or cornered in a store because otherwise it's something at their end.

    5. Oh yeah, this is a stock, new at&t SIM, right?
    1. I get sms message just fine and can send them

    2. No

    3. Yes. My signal is great! I can use apps and web pages just fine. No lag at all

    5. Yes, the rep at the store got it from the back and sent it up

    The rep on the phone said they can't open a case because it is unlocked and can't guarantee it will work on their network. Which I think is bull because its suppose to, isn't that the law now?

    Posted via CB10
    06-23-15 06:36 AM
  10. Cameo Gonzales1's Avatar
    My family has a business account too, when my father sent it up they said we will get better costumer service! My father is stone mason. Sometimes I have to send pictures of job sites and contractors will send them to me in order for my dad to figure out how to fix it. I'm sooo frustrated!!! Thank you all for you're advice! I really appreciate it!

    Posted via CB10
    06-23-15 06:42 AM
  11. mscooley's Avatar
    Did you by any chance backup SMS/MMS from another device and restore them to your Classic with a 3rd party tool? If so, there's your problem. Unfortunately if this is the case you will need to wipe your device and not restore because you have a corrupted message in the mix. Happened to me.

    Posted via CB10
    06-23-15 07:13 AM
  12. scrannel's Avatar
    My family has a business account too, when my father sent it up they said we will get better costumer service! My father is stone mason. Sometimes I have to send pictures of job sites and contractors will send them to me in order for my dad to figure out how to fix it. I'm sooo frustrated!!! Thank you all for you're advice! I really appreciate it!

    Posted via CB10
    Yeah? My grand father was a marble cutter... anyway, I still think this is at at&t's end.

    BTW, one last question: the geniuses at at&t didn't put you on a BIS plan did they? BIS plans are for pre-OS 10 BBerry phones and will not function properly on your phone.
    06-23-15 08:11 AM
  13. Cameo Gonzales1's Avatar
    Did you by any chance backup SMS/MMS from another device and restore them to your Classic with a 3rd party tool? If so, there's your problem. Unfortunately if this is the case you will need to wipe your device and not restore because you have a corrupted message in the mix. Happened to me.

    Posted via CB10
    I used blackberry link to restore my classic

    Posted via CB10
    06-23-15 09:22 AM
  14. Cameo Gonzales1's Avatar
    Yeah? My grand father was a marble cutter... anyway, I still think this is at at&t's end.

    BTW, one last question: the geniuses at at&t didn't put you on a BIS plan did they? BIS plans are for pre-OS 10 BBerry phones and will not function properly on your phone.
    I have no idea? I will ask the rep when I go to the att store today

    Posted via CB10
    06-23-15 09:23 AM
  15. scrannel's Avatar
    Good luck.
    06-23-15 09:47 AM
  16. mvpcrossxover's Avatar
    So did you do a full backup through Link?
    06-23-15 11:46 AM
  17. Cameo Gonzales1's Avatar
    Yes

    Posted via CB10
    06-23-15 11:59 AM
  18. mscooley's Avatar
    Almost 99% sure one corrupt message is causing your problems.

    Posted via CB10
    06-23-15 12:08 PM
  19. mvpcrossxover's Avatar
    Do you get a box with an X in it to the left of the message when you try to send one to yourself?
    06-23-15 12:09 PM
  20. Cameo Gonzales1's Avatar
    Do you get a box with an X in it to the left of the message when you try to send one to yourself?
    Yes

    Posted via CB10
    06-23-15 12:10 PM
  21. Cameo Gonzales1's Avatar
    Almost 99% sure one corrupt message is causing your problems.

    Posted via CB10
    If I just delete all my messages with it be fixed? I really cant afford to lose all my contacts

    Posted via CB10
    06-23-15 12:12 PM
  22. mvpcrossxover's Avatar
    Do you have a non-BlackBerry phone that you can test with?

    I'd ran into this problems a few times before but I'm with T-Mobile. I used my brother's phone and tested to see if it was the network problems. It wasn't. MMS was fine on his old SamSung S3. What I did was do a full backup through Link and it fixed my MMS problems.
    06-23-15 12:24 PM
  23. Cameo Gonzales1's Avatar
    I do not. This is the only phone in my household that uses a nano sim

    Posted via CB10
    06-23-15 12:26 PM
  24. Cameo Gonzales1's Avatar
    I did a full back up last night and still have the problem

    Posted via CB10
    06-23-15 12:28 PM
  25. mscooley's Avatar
    You certainly can try that. Just scroll to the top and long press the date to delete all. It's delete prior.

    Posted via CB10
    06-23-15 06:58 PM
47 12

Similar Threads

  1. Yoricap on BB10?
    By smart548 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 06-26-15, 12:49 PM
  2. No notifications on Facebook app?
    By bbinburlington in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 06-24-15, 06:31 AM
  3. Replies: 1
    Last Post: 06-23-15, 12:23 AM
  4. Thinking about buying Blackberry Classic. Question about snapchat?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 06-22-15, 09:20 PM
  5. Why am I getting an echo when I talk on my Classic?
    By KWWINTERS in forum Ask a Question
    Replies: 2
    Last Post: 06-22-15, 09:08 PM
LINK TO POST COPIED TO CLIPBOARD