1. sebstarr's Avatar
    So I can't seem to get my voice assistant to talk. The audio on phone is fine. The setting is to yes. I've toggled settings off and on with hard reboots and no luck?

    On passport running 10.3.1.779 official on Rogers

    Ideas?
    05-02-15 08:37 PM
  2. Michael Dunn1's Avatar
    Same phone

    Same OS version

    Same carrier

    Same frustration.................

    Posted via CB10
    05-02-15 09:20 PM
  3. sebstarr's Avatar
    Hmmm.. do you think it is an OS issue that would be resolved with an update?
    05-02-15 09:32 PM
  4. pinkvikchick's Avatar
    I had this issue with my previous White passport- one day she just stopped talking. I ditched passport for a while and then got a silver edition. I did not use an old back up, and I'm having the same issue.
    08-19-15 09:54 AM
  5. sebstarr's Avatar
    I had this issue with my previous White passport- one day she just stopped talking. I ditched passport for a while and then got a silver edition. I did not use an old back up, and I'm having the same issue.
    Switch voice to another version ie British and then do a hard reboot with volume buttons. Worked for me and others. Try it more than once.
    10-05-15 06:34 AM

Similar Threads

  1. Issue with calls after official update to 10.3.1.2576
    By Mustafa Bepari in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 05-26-15, 06:30 PM
  2. Better to charge with lower mah charger?
    By RLTurn77 in forum General BlackBerry Discussion
    Replies: 23
    Last Post: 05-05-15, 08:30 AM
  3. Replies: 9
    Last Post: 05-03-15, 10:18 PM
  4. Replies: 6
    Last Post: 05-03-15, 09:29 AM
  5. Issue with blend
    By Vanillagorilla01 in forum Ask a Question
    Replies: 0
    Last Post: 05-02-15, 05:57 PM
LINK TO POST COPIED TO CLIPBOARD