1. stevepfuhl's Avatar
    I have lost all sound on any and all YouTube videos with my Passport. I've checked all settings and cannot get sound. Any ideas?

    Posted via CB10
    07-23-15 01:55 PM
  2. anon(9169048)'s Avatar
    I've just noticed the same thing, tried everything I can think of to get it working again. Anyone with any suggestions?
    07-23-15 06:23 PM
  3. John Vieira's Avatar
    Yeah, noticed the same last night. Could it be a youtube issue?

    FML
    07-23-15 06:24 PM
  4. anon(9169048)'s Avatar
    Yeah, noticed the same last night. Could it be a youtube issue?

    FML
    Perhaps, I just checked Netflix and that's working fine.
    07-23-15 06:31 PM
  5. niss63's Avatar
    Have you tried restarting your phone?

    Posted via CB10
    07-23-15 08:16 PM
  6. eddy_berry's Avatar
    This issue is apparent to me with mobile YouTube sites on the stock browser. Sound is fine on Hub Browser and also in YouTube apps. I switched to desktop version and the sound came back even if I switched back to the mobile site. I don't know what happened and why it affected us, but this is how I fixed it so far. See if that also works for you guys.

    Z30STA100-5/10.3.2.2339
    07-23-15 10:29 PM
  7. JAS0NB0URNE's Avatar
    Problem fixed for you guys now? I am just seeing this now but was watching YouTube videos an hour ago no problem.

    Posted with my  Classic
    07-23-15 11:38 PM

Similar Threads

  1. Is my BlackBerry z3 will get update on 10.3.2.xxx
    By Hrishi Namdhar in forum Ask a Question
    Replies: 4
    Last Post: 07-24-15, 11:59 PM
  2. how to install office 360 on playbook
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 07-24-15, 05:13 AM
  3. Group Texting on Classic
    By ClevelandBB in forum T-Mobile
    Replies: 2
    Last Post: 07-23-15, 01:57 PM
  4. John Chen interview on Fox Business News!
    By smis in forum News & Rumors
    Replies: 5
    Last Post: 07-23-15, 01:55 PM
  5. Why is there no log-in button for shaw webmail on blackberry z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-23-15, 01:49 PM
LINK TO POST COPIED TO CLIPBOARD