1. CrackBerry Question's Avatar
    Hello,

    i see lots of people are getting the LED sequence of death after the new official update. I notice this on my Z10 a few days ago. I've collected almost any OS Version ( officials & leaks ) you can get and noticed that ONLY the versions who were build by Blackberrys : "ec_agent" are running normal. All other versions did not. The latest official OS was build by the user : "developer"
    and gave the LED sequence 1101111 after powering off the divice or direct after flashing/booting. I have tested this with all 10.2.1 and 10.2.2. (german) Versions where almost all are build by ec_agent
    and can confirm they run ok. The Leaks and the officials from 10.3.0 and up give all this LED sequence Error.
    If someone has this Sequence he /she could went back to a working 10.2.1 version till Blackberry fixes this for us. Perhaps some of this forum
    could contact blackberry to give them this information ( some of you here have a good
    and fast way to inform them )
    02-22-15 06:07 PM
  2. jaydee5799's Avatar
    02-23-15 06:59 AM
  3. Luigi Natoli's Avatar
    Same problem for me (z10) with all 10.3.xxxx I've found and official updates. With 1.2.1 works fine. Any solution?
    02-25-15 02:52 PM
  4. Cris Telus's Avatar
    Same problem here. Z10 STL-103, OS 10.3.1.1581 (the last pushed by BB).
    I figured out a work around but is not permanent.
    Remove the battery and wait 1-2 min., plug the phone to a power source (charger or computer USB) and only after install the battery back.
    Now the phone should boot up normal (for me works many time).
    An emergency solution if you are out and don't have any power source and/or USB cable, is to remove the battery and wait about 1 hour before putting back.
    This solution also worked for me.
    Booth are temporary solutions and will do the same if you try to reboot or shutdown the phone, obviously is a software bug, waiting to be fixed.
    03-03-15 06:17 PM
  5. vietnambber's Avatar
    You can long press power button + volume up + volume down and wait for 5 second. Sometimes it can boot to OS.

    Posted via CB10
    08-25-15 03:11 AM

Similar Threads

  1. Verizon update?
    By mkdp1 in forum BlackBerry Z10
    Replies: 17
    Last Post: 03-06-15, 03:00 PM
  2. A couple of Issues with new Z10 update. Please help.......
    By sunnybono in forum BlackBerry Z10
    Replies: 8
    Last Post: 02-26-15, 01:13 AM
  3. Trouble with sms since OS update
    By Jesse Ord in forum Ask a Question
    Replies: 1
    Last Post: 02-23-15, 08:09 AM
  4. Why do I have a blinking red light after 10.3.1 update?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-15, 11:01 PM
  5. Why don't I have wifi on my Q5 with 10.3.1.1565?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-15, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD