1. CrackBerry Question's Avatar
    my new z3 i bought in amazon.in in that camera is not working properly and if i open that statement is ''camera cant be start.... network is not continuously working it goes to off line and after 5 min it come back ....... what to do pls help me i brought it yesterday (17-10-2014)
    Last edited by pkcable; 10-29-14 at 08:24 AM.
    10-18-14 12:57 PM
  2. pkcable's Avatar
    As the others have suggested you might try reloading the OS. HOWEVER, it could also be a defect and the device may need to be repaired or replaced under warranty, which you should have on a brand new device.

    Taking a shot in the dark here is a link to the Indonesian BB Contact us Page...

    Contact Us - Indonesia

    Here's the US one......

    Contact BlackBerry Support - Online Resources - Call BlackBerry - US


    Found a Global one....

    http://global.blackberry.com/en/cust...ontact-us.html
  3. YaseenKhan's Avatar
    Maybe some problem with the software issue as you described. Try to update your phone if it's not on latest OS and if it is, try security wipe as it solves many issues. But before trying that backup your data with BBLink.
    10-19-14 12:38 AM
  4. AmritD's Avatar
    Reload the OS. Or if u don't want to do it yourself, just go to a service center and ask them to update your software.
    10-19-14 01:19 AM
  5. pkcable's Avatar
    As the others have suggested you might try reloading the OS. HOWEVER, it could also be a defect and the device may need to be repaired or replaced under warranty, which you should have on a brand new device.

    Taking a shot in the dark here is a link to the Indonesian BB Contact us Page...

    Contact Us - Indonesia

    Here's the US one......

    Contact BlackBerry Support - Online Resources - Call BlackBerry - US


    Found a Global one....

    http://global.blackberry.com/en/cust...ontact-us.html
    10-29-14 08:27 AM

Similar Threads

  1. Factory Unlocked BlackBerry Q10 w/battery bundle and OEM holster
    By john_v in forum Buy, Sell, Trade - Sold / Archived
    Replies: 18
    Last Post: 10-26-14, 03:22 PM
  2. Few Passport Issues I can't figure out
    By luvsql in forum BlackBerry Passport
    Replies: 4
    Last Post: 10-21-14, 11:59 AM
  3. WIFI will not connect to home network
    By bmwone11 in forum BlackBerry Curve 8900
    Replies: 3
    Last Post: 10-19-14, 04:01 PM
  4. "Messages Deleted ; UNDO" alert in the Hub
    By footmatix in forum BlackBerry Passport
    Replies: 8
    Last Post: 10-19-14, 09:53 AM
  5. Why does the screen go blue when I type in phone numbers?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-18-14, 01:02 PM
LINK TO POST COPIED TO CLIPBOARD
";