1. CrackBerry Question's Avatar
    Hi, I'm trying to build a android (gcm) push notification application using C# (in xamarin). my application is working fine on Android devices. I repackaged the application using android run time and deployed on Blackberry 10 devices. On blackberry Z10(10.3.2.2639) and Z30 application is working fine and I'm able ti receive the notification But when I'm running the same application on Blackberry Q10 (10.3.2.2836) it's throwing SERVICE_NOT_AVAILABLE exception. Can somebody please help me on this?
    08-08-16 04:53 AM
  2. Ajju711's Avatar
    Sir I am not an expert on BB10 development. However I can give you a humble suggestion to ask on Stackoverflow.com. First look for similar questions and if you don't find something related from which you could figure out your problem then ask a new question.

    It's the best forum for programmers out there.
    08-08-16 05:04 AM

Similar Threads

  1. Another possible device?
    By khlover520 in forum Rumored Devices
    Replies: 67
    Last Post: 11-11-16, 07:03 AM
  2. Unable to set APN for Blacberry Q20?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 08-21-16, 04:07 AM
  3. Will BlackBerry patch this soon?
    By whatsever in forum BlackBerry Priv
    Replies: 15
    Last Post: 08-08-16, 03:24 PM
  4. z10 stl-002, magnetic not run, only show north
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-08-16, 07:09 AM
  5. LED not flashing the correct color
    By SK122387 in forum BlackBerry Classic
    Replies: 1
    Last Post: 08-08-16, 05:04 AM
LINK TO POST COPIED TO CLIPBOARD