1. CrackBerry Question's Avatar
    I am from Bangladesh using blackberry z10. I use the carrier named 'Teletalk 3G'.
    The main problem is the mobile network does not respond after sometime. I have data services on. If I turn off the data services and mobile network first and then reconnect them it works just fine and after sometime it shows that it's connected but no response.
    But if I restart the mobile network and the data services and then start mobile hotspot ... then I can use the internet just fine like now..

    But it's not possible to start mobile hotspot everytime as it eats up all the battery charges. I think this has nothing to do with mobile network as it gets feed correctly..

    How can I solve this problem so that I don't have to reconnect the mobile network everytime
    Thanks
    07-23-14 02:14 AM
  2. howarmat's Avatar
    how old is the phone? have you tried the sim in another phone?
    07-29-14 10:36 AM

Similar Threads

  1. Docs to Go Help
    By ibrahim011 in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 04-24-15, 09:13 PM
  2. Replies: 32
    Last Post: 08-11-14, 08:15 AM
  3. Android apps not recognizing Mobile Data?
    By Miguel Arcilla in forum Ask a Question
    Replies: 5
    Last Post: 07-30-14, 10:58 PM
  4. It's time to let Tom Tom go.
    By propeller10 in forum BlackBerry 10 OS
    Replies: 27
    Last Post: 07-30-14, 10:02 PM
  5. Connecting multiple bluetooth speakers
    By bannonjr in forum BlackBerry Z10
    Replies: 7
    Last Post: 07-24-14, 07:18 PM
LINK TO POST COPIED TO CLIPBOARD