1. bsokoll's Avatar
    So has anyone experienced issues with the BlackBerry Browser and it not playing videos?

    I have an unlocked Passport on AT&T and after it installed 10.3.2.2226 a few days ago, none of the videos work through the browser. It give a "Media Error" and says something along the lines of slow network cancel or wait.

    I've confirmed that it is an issue with BlackBerry Browser. Both network and WiFi work fine and I downloaded chrome which, other than crashing a lot, videos loaded and worked as well as other apps that play videos.

    I'm assuming I need to do a restore but I'm just curious if anyone else has had this problem and if and how they fixed it.

    Thanks

    Posted via CB10
    08-14-15 08:13 AM
  2. DaFoxGrey's Avatar
    If they were Adobe Flash videos, Adobe Flash and Adobe Air were removed from BB10 with 10.3.1.xxxx.
    A CrackBerry member wrote a Flash enabled browser called Zeus Browser for 10.3.2.xxxx:
    Flash Browser aka Zeus Browser now in AppWorld
    Look for it in BlackBerry World.

    If they were HTML5 videos, then your Browser may be glitching. Try a soft reset:
    • Press and hold the Volume Up and Down buttons at the same time, hold for more than ten seconds.
    • The screen shot notice should appear, the screen should go blank, and the device will reboot.
    • Release the buttons when you see the BlackBerry symbol loading animation.
    • After it has fully booted back up, wait about 5 minutes and then try the videos again with the Browser.
    08-14-15 08:54 AM
  3. gokulesh's Avatar
    I see this error often when playing YouTube videos that I have paused for a while.

    I reload the page and start from where I left off and no issues.

    Posted via CB10
    qabb likes this.
    08-14-15 09:09 AM
  4. kgbbz10's Avatar
    For Mobile Data change your network technology to Global.
    For WIFI turn off ipv6.


    BBClassic10.3.2.2252
    08-14-15 10:23 AM
  5. qabb's Avatar
    What gokulesh said..

    Very rarely that happens to me too.

    Clear your browser history, cookies and data - then re-open browser. Should work, no problem.

    In case it doesn't. Clear you browser history and cookies and restart the phoone. I've never had to do anything more than that. Happens very rarely.

    Hope that works.
    08-14-15 01:36 PM

Similar Threads

  1. BlackBerry not cool??
    By graylingboy in forum General BlackBerry Discussion
    Replies: 79
    Last Post: 08-31-15, 06:17 PM
  2. Configure network printer on BlackBerry 10 device
    By Abdelhakim Yacoubi in forum Ask a Question
    Replies: 1
    Last Post: 08-14-15, 07:22 AM
  3. BlackBerry Porsche Design P'9983 Graphite launches in India
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-14-15, 06:00 AM
  4. Will blackberry 10 of holders get the android of upgrade,
    By Amogh Telkar in forum Legacy Leaked/Beta OS
    Replies: 1
    Last Post: 08-14-15, 05:06 AM
  5. Samsung New SideSync Just Took Another Piece of Cake from BlackBerry, Blend!
    By thymaster in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-14-15, 03:20 AM
LINK TO POST COPIED TO CLIPBOARD