1. IndianTiwari's Avatar
    Whenever I restart my mobile the media card is not accessible. I need to reinsert the media card to make it accessible. Further whenever I reinsert the media card the EVOLUTION BROWSER starts automatically.
    Any solution please.

    From my Z30 Device using 10.3.0.1052
    09-03-14 02:20 PM
  2. RichardHBB's Avatar
    What size media card, and did you format it using the phone or used it as-is, or possibly formatted by a different device?

    Richard
    09-03-14 03:41 PM
  3. middbrew's Avatar
    You might try backing up the pictures, docs, music, podcasts and whatever you have on there. pull out the card and put it in a computer and rReformat the card. Shut down your phone completely (not just put it in sleep). reinsert the card in to your BB. turn it back on. Then sync the pictures and stuff back to the card.
    09-03-14 03:42 PM
  4. IndianTiwari's Avatar
    Thanks. I will try.

    From my Z30 Device using 10.3.0.1052
    09-04-14 01:52 PM

Similar Threads

  1. Possible solution to the camera issues on 10.3 leak
    By ikalinin in forum BB10 Leaked/Beta OS
    Replies: 14
    Last Post: 09-18-14, 08:31 AM
  2. Z30 UK
    By Paul Collins4 in forum BlackBerry Z30
    Replies: 15
    Last Post: 09-09-14, 02:27 AM
  3. Replies: 59
    Last Post: 09-07-14, 02:08 AM
  4. Media Card problems
    By IndianTiwari in forum Ask a Question
    Replies: 2
    Last Post: 09-03-14, 03:35 PM
  5. Skype on BlackBerry 10 - Not as widely used as many of us thought
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 09-03-14, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD