1. Faisal Islam1's Avatar
    If I connect the headphone sound gets enabled, but when ever I disconnect the headphone, my Z10's loudspeaker is disabled. Please need assistance.

    Faisal Islam.
    12-08-14 07:36 PM
  2. anon(9208252)'s Avatar
    Check to see if the volume is turned up, in settings it has a toggle for volume buttons to control media volume
    12-08-14 07:48 PM
  3. Faisal Islam1's Avatar
    I have already checked all the settings... Please need assistance..

    Faisal Islam.
    12-08-14 08:46 PM
  4. anon(9208252)'s Avatar
    You might have to send in to get it fixed.
    12-08-14 08:48 PM
  5. Faisal Islam1's Avatar
    Thanks for your advise..

    Faisal Islam.
    anon(9208252) likes this.
    12-08-14 09:56 PM
  6. lawliet4401728's Avatar
    Just my experience, play a mp3 file and try to toggle among its audio options

    Posted via CB10
    12-08-14 10:00 PM
  7. anon(9208252)'s Avatar
    Thanks for your advise..

    Faisal Islam.
    No problem, good luck.
    12-08-14 10:01 PM

Similar Threads

  1. Passport Speaker rushing
    By KarlAugust in forum BlackBerry Passport
    Replies: 13
    Last Post: 04-23-15, 02:26 PM
  2. Replies: 9
    Last Post: 01-07-15, 07:11 AM
  3. Replies: 2
    Last Post: 12-10-14, 05:26 AM
  4. Speakers/Radio/Apps/Android/other Passport questions
    By DiePerske in forum BlackBerry Passport
    Replies: 6
    Last Post: 12-08-14, 04:55 PM
  5. Replies: 0
    Last Post: 12-05-14, 03:56 AM
LINK TO POST COPIED TO CLIPBOARD