1. Maarten Van Pottelberghe's Avatar
    Got my passport on friday and wanted to do a neat device switch from my z 10
    But no such luck
    Despit never having had any problems whatsoever with link, now it suddenly said I could not do this(device switch) via wifi.
    But I was using a cable
    So I checked systems and settings for any possible connection settings, but nothing seemed out of the ordinary
    So I thought, let's simply uninstall and start over.
    Then it did not let me uninstall
    Here I got help from Microsoft fixit
    Done.
    Or so I thoughtm
    Then, when I wanted to reinst'all, it did start to do so, but aft:er a while it said another process y(blackberry) was working with/on it.
    Anyone else got similar aussues

    Posted via CB10
    11-16-14 12:12 PM
  2. Maarten Van Pottelberghe's Avatar
    Bump
    .I cannot be the only one, Truly ?

    Posted via CB10
    11-17-14 03:03 PM
  3. Maarten Van Pottelberghe's Avatar
    Bumpin'

    Posted from my monster machine, AKA the passport...
    11-21-14 04:22 PM
  4. MobileMadness002's Avatar
    Humor me and try creating a new user profile to test with on the computer that is, and just try installing blend or whatever your choice is to see if it works in the new profile. If it does then you need to figure what in your profile is causing the installation to fail.
    11-21-14 04:40 PM
  5. Maarten Van Pottelberghe's Avatar
    Humor me and try creating a new user profile to test with on the computer that is, and just try installing blend or whatever your choice is to see if it works in the new profile. If it does then you need to figure what in your profile is causing the installation to fail.
    Whaddaya mean with a new user profile? You mean a BlackBerry id?

    Posted from my monster machine, AKA the passport...
    11-21-14 04:47 PM
  6. MobileMadness002's Avatar
    No, on your computer open control panel, select users, and add a new user. Logout of your current user and then login using the account you just created.

    Posted via CB10
    11-21-14 06:14 PM
  7. Maarten Van Pottelberghe's Avatar
    Aaah, -nteresting new way
    Anyway, finally managed to gedownload blend and get it to work. Blend that is....
    Will try the user trick

    Posted from my monster machine, AKA the passport...
    11-22-14 04:31 PM
  8. MobileMadness002's Avatar
    Aaah, -nteresting new way
    Anyway, finally managed to gedownload blend and get it to work. Blend that is....
    Will try the user trick

    Posted from my monster machine, AKA the passport...
    Only if needed. If it is working now I would just leave well enough alone. Just remember this for next time. I used it a few times to determine if the software or my profile was the reason for an issue I was having.
    11-22-14 04:37 PM

Similar Threads

  1. I cannot understand people who buy phones at the launch.
    By skstrials in forum General BlackBerry Discussion
    Replies: 94
    Last Post: 11-29-14, 11:34 PM
  2. Replies: 4
    Last Post: 11-16-14, 02:30 PM
  3. Replies: 4
    Last Post: 11-16-14, 11:18 AM
  4. Download link for leak?
    By sergiocosta in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-16-14, 10:33 AM
  5. PrintHand : 'Cannot install Render library'
    By mnc76 in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 11-15-14, 09:19 PM
LINK TO POST COPIED TO CLIPBOARD