1. CrackBerry Question's Avatar
    Dtek60. Use both Canadian English and Romanian. Until yesterday everything was going seamlessly between the two. Now it still says I have both keyboards but my Romanian words are completely gone. Any idea?!
    03-19-17 07:51 PM
  2. mainely_linux's Avatar
    03-20-17 09:12 AM
  3. mad_mdx's Avatar
    Try deleting the language and resetting it. Make sure you select the new "dual language" and not the system default as your keyboard language
    03-20-17 09:51 AM
  4. SimsG's Avatar
    Thank you for the suggestions, I have tried everything, uninstalled everything and reinstalled it, it still says nicely "English(Canada)/Romanian" but there is no Romanian words/suggestions in there, no diacritics, anything.
    03-20-17 11:24 AM
  5. mad_mdx's Avatar
    Your settings look like this?


    My French and English seems to be working. I don't have much else to suggest :/
    03-20-17 11:53 AM
  6. acepl78's Avatar
    I have the same issue - updated overnight and this morning multi language support is not there. Same as SimsG - already tried re-setting it as before. No joy. I'm on Priv though.
    03-21-17 05:46 AM
  7. SimsG's Avatar
    03-21-17 01:56 PM

Similar Threads

  1. Replies: 21
    Last Post: 03-28-17, 07:51 AM
  2. Can you change the android os to bb10 os on the mercury?
    By hakan duran in forum BlackBerry 10 OS
    Replies: 27
    Last Post: 03-22-17, 02:31 PM
  3. How can I delete permanently text/sms from my bold?
    By CrackBerry Question in forum Ask a Question
    Replies: 6
    Last Post: 03-21-17, 11:44 AM
  4. Adding FB to the Hub on my Passport
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-20-17, 05:31 PM
  5. Replies: 7
    Last Post: 03-20-17, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD