1. Calvin Chin's Avatar
    Hi all,

    How can I totally turn off the keyboard feedback volume? I've slide it to the leftmost side but still there is a little bit of the feedback sound when typing... now the question is how can I totally turn it off?

    Posted via CB10
    04-08-15 10:03 AM
  2. diegonei's Avatar
    On full touchscreen devices, left most is mute.

    Either you're tapping too hard or you're using a physical qwerty unit...
    04-08-15 10:11 AM
  3. Thorsten Heinsight's Avatar
    OS Versions 10.3.1.2558+ have a bug where Keyboard Feedback Volume set to lowest setting still makes a slight sound. Solution: it's fixed in 10.3.2, you just have to wait for the update. Workaround: Keyboard Feedback Volume is fully muted in Silent & Vibrate-Only Notification Profiles.
    04-08-15 10:50 AM
  4. Calvin Chin's Avatar
    OS Versions 10.3.1.2558+ have a bug where Keyboard Feedback Volume set to lowest setting still makes a slight sound. Solution: it's fixed in 10.3.2, you just have to wait for the update. Workaround: Keyboard Feedback Volume is fully muted in Silent & Vibrate-Only Notification Profiles.
    Hi Thorsten Heinsight,

    Thank you so much for the clarification.. I will wait for the 10.3.2 release then!

    Posted via CB10
    04-08-15 08:31 PM

Similar Threads

  1. Agghh lock screen and keyboard
    By spork141 in forum BlackBerry Classic
    Replies: 58
    Last Post: 08-09-15, 03:44 AM
  2. Feedback for Achiquitachaser: positive
    By MB64 in forum Buy, Sell, Trade - Feedback
    Replies: 3
    Last Post: 06-23-15, 12:36 PM
  3. backlight keyboard does not turn on at my new blackeberry classic
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 05-06-15, 07:27 PM
  4. Positive feedback for mike balsko
    By meatball66 in forum Buy, Sell, Trade - Feedback
    Replies: 1
    Last Post: 04-08-15, 08:53 AM
LINK TO POST COPIED TO CLIPBOARD