1. NecroSemen's Avatar
    Sorry for the bad English and I am not sure if I can explain it properly. but here I go

    Before 10.3 when I was in a call I could swipe up the phone app and keep it in an active frame. Then if I pressed the power key it would be in sleep mode and would not light up if I looked at it. I would have to swipe up and wake up the phone to get to the phone app again.

    Now that does not happen anymore. I cannot keep it in sleep mode while I am talking over the phone. When I am talking for long hours and move the phone around a bit sometimes my face touches some active apps or opens an app or something my mistake. Is there any way I can turn on the same setting I had in 10.2 or turn off the proximity sensor maybe?

    Posted via CB10 from my BlackBerry Q10
    03-01-15 05:00 AM
  2. cbvinh's Avatar
    I'm using a Z30 with Software Release 10.3.1.1581...

    1. Made a phone call
    2. Connected and call is active (Z30 has a message at the top to say the call is active)
    3. Pressed power button, screen goes black
    4. Pressed power button again to get lock screen
    5. Swiped down from top to go into Sleep Mode

    It works for me.
    03-01-15 05:22 AM
  3. NecroSemen's Avatar
    Sometimes it works for me sometimes it doesn't.
    Is there any way to turn off the proximity sensor?

    Posted via CB10 from my BlackBerry Q10
    03-02-15 03:33 AM
  4. cbvinh's Avatar
    Sometimes it works for me sometimes it doesn't.
    Is there any way to turn off the proximity sensor?
    This is confusing. You said it didn't work and now it works sometimes but you'd rather turn off the proximity sensor, which turns OFF the screen so that you don't accidentally touch things on the screen. Do you know what a proximity sensor is and what it does when it detects something close? It can turn the screen off when your face gets close to it, thereby eliminating accidental touches, which is what you want.
    03-02-15 01:40 PM
  5. NecroSemen's Avatar
    Yeah I know what it does. First of all it didn't used to work for me but after your comment I tried a lot of times and then saw that it worked for a few times.
    And I am thinking of turning off the proximity sensor so it wouldn't light up when I looked at it. Since the sleep thing isn't working now, if proximity sensor was disabled maybe It could work. Just trying to find a solution for myself trying diffenernt things. That's it bro

    Posted via CB10 from my BlackBerry Q10
    03-02-15 09:48 PM
  6. cbvinh's Avatar
    The proximity sensor is supposed to turn off the screen when your face gets close to it. Maybe yours isn't working? Have you tried using BlackBerry Virtual Expert (BBVE) in BlackBerry World to test if it's working properly?

    Instead of turning the phone app into an Active Frame, perhaps leave it full screen while you're talking so that the proximity sensor will turn off the screen while you're talking?
    NecroSemen likes this.
    03-03-15 01:52 PM

Similar Threads

  1. The latest official 10.3.1 release turned my classic to a nightmare
    By antoscimento in forum General BlackBerry Discussion
    Replies: 17
    Last Post: 04-15-15, 05:15 AM
  2. Replies: 5
    Last Post: 03-05-15, 07:27 PM
  3. Emoji on z10.3
    By Joker And His z10 in forum Ask a Question
    Replies: 2
    Last Post: 03-01-15, 03:08 PM
  4. Whine has been discounted to $0.99 during the month of March
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-01-15, 04:51 AM
  5. How do I access a usb micro flash drives on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-01-15, 04:44 AM
LINK TO POST COPIED TO CLIPBOARD