1. Blackberry Z10 Ghost's Avatar
    I have a problem
    I recently installed 10.3.2.2204 on z10 STL100-1
    Via autoloader.
    The problem is that when I open blackberry assistant is working and searching too but it's not speak
    Like I say how are you but it's show I am fine but I cannot able to hear any sound.

    Posted via CB10
    06-21-15 12:34 AM
  2. JamBueree's Avatar
    I can help out with this but I'm not any of the people above...

    Settings --> BlackBerry Assistant
    Jaydee usmaan blaze and all-img_20150621_135226.png

    Make sure Voice Response is switched on.

    Posted via  Z30 STA100-2 | 10.3.2.2204
    06-21-15 12:53 AM
  3. Blackberry Z10 Ghost's Avatar
    I can help out with this but I'm not any of the people above...

    Settings --> BlackBerry Assistant
    Click image for larger version. 

Name:	IMG_20150621_135226.png 
Views:	323 
Size:	91.9 KB 
ID:	358747

    Make sure Voice Response is switched on.

    Posted via  Z30 STA100-2 | 10.3.2.2204
    Yup it's on and thanks for suggesting

    Posted via CB10
    06-21-15 01:10 AM
  4. dna47's Avatar
    Yup it's on and thanks for suggesting

    Posted via CB10
    Your answer doesn't count, your not jaydee nor usman nor bla1ze.

    Edit: sorry, obviously I meant blaze, not bla1ze!

    Posted via CB10
    06-21-15 03:53 AM

Similar Threads

  1. Replies: 2
    Last Post: 06-26-15, 04:50 PM
  2. Replies: 1
    Last Post: 06-24-15, 12:02 AM
  3. I have 1 Red LED and 5 Blinking Yellow LED, what is this?
    By William Sebastian in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 06-23-15, 11:08 PM
  4. Replies: 5
    Last Post: 06-22-15, 05:39 PM
  5. 10.3.2.440 hits Rogers and Fido
    By Drew Whiteside in forum BlackBerry Z10
    Replies: 5
    Last Post: 06-20-15, 11:42 PM
LINK TO POST COPIED TO CLIPBOARD