1. Steven Bolen's Avatar
    I loaded the first leak of 10.3 and was not able to load any of the android apps again from Amazon App store. When I would search and find the app in the store it would say Open. What you would see if you already had the app loaded and came back across it. However the app is not on my phone and not found in BB World under My Apps. I have up graded to this newer version and did a security wipe to see if that would completely wipe the app off the device. This has not helped.
    Does anyone have an idea or suggestion where I could get back to loading these applications. They were Pandora and Team Snap.
    08-30-14 04:57 PM
  2. pttptppt's Avatar
    I loaded the first leak of 10.3 and was not able to load any of the android apps again from Amazon App store. When I would search and find the app in the store it would say Open. What you would see if you already had the app loaded and came back across it. However the app is not on my phone and not found in BB World under My Apps. I have up graded to this newer version and did a security wipe to see if that would completely wipe the app off the device. This has not helped.
    Does anyone have an idea or suggestion where I could get back to loading these applications. They were Pandora and Team Snap.
    First of all, the os is 10.3.0.700
    Secondly, it's not the first leak, it's not even a leak
    Thirdly, it's a dev os that is guaranteed to have problems. Try 10.3.0.1052 for a more stable os that should solve your problems
    08-30-14 05:02 PM
  3. Bonsaibo's Avatar
    First of all, the os is 10.3.0.700
    Secondly, it's not the first leak, it's not even a leak
    Thirdly, it's a dev os that is guaranteed to have problems. Try 10.3.0.1052 for a more stable os that should solve your problems
    I think it might be OS 10.3.0.725 if he has 1130 OS and corresponding radio.
    08-30-14 05:06 PM
  4. Steven Bolen's Avatar
    I will try it again but I did load the 1052 first and had the same problem. That's when I loaded this latest hoping for a fix. Why would this be an issue?

    Posted via CB10
    08-30-14 05:12 PM
  5. Mecca EL's Avatar
    [QUOTE=Steven Bolen;10780483]I will try it again but I did load the 1052 first and had the same problem. That's when I loaded this latest hoping for a fix. Why would this be an issue?

    Posted via CB10[/]

    If you restored data, from a previous backup, that data might be corrupt. Search CB for the 1154 bar files. This package has a new version of the Android runtime. Might help your current situation
    anon721037 likes this.
    08-30-14 05:27 PM
  6. Steven Bolen's Avatar
    I think that I've solved the problem. When updating the OS the android apps were removed from the device. However, the app store thinks that it's still on the device so the apps stays in an Open mode. Therefore you have to delete the app from the cloud. I also deleted it with my PC and the app store site. I found out this take 3-5 days to be fully removed from your account. I've been able to load other Android apps but the two I'm trying to get back I now have to wait. The OS runs very well but the problem is the link between the device and app store. It's not connected like BBW is with your device.

    Posted via CB10
    09-01-14 09:55 AM

Similar Threads

  1. Use Aftermarket Keyboards in Android Apps (OS 10.3)
    By SCrid2000 in forum BB10 Tips, How To & FAQ
    Replies: 10
    Last Post: 01-04-17, 07:39 PM
  2. Crossing the line with corporate security
    By pillsy in forum General BlackBerry Discussion
    Replies: 47
    Last Post: 09-23-14, 11:41 AM
  3. Mobile signal on 10.3.0.1052
    By IndianTiwari in forum Ask a Question
    Replies: 6
    Last Post: 08-31-14, 06:23 AM
  4. Bought an app on GP and Snap won't download
    By Acvdm in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 08-31-14, 03:02 AM
  5. Space issue in Z 3
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-14, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD