1. Serkle K's Avatar
    Please forgive me if this is a repost, I'm pretty sure I saw a mention of this issue, but I cannot seem to find it again.

    So like everyone, I've removed FB, but when I tried to load Messenger APK from the forums it starts to install and then stops and gives me an error saying I already have a newer version. (See attached image)
    Install error/ Removal problem-img_20160317_173427.png

    I thought I deleted all the old APK files, because when I search for "orca" or "messenger" nothing comes up.

    Any ways to be sure there's nothing else lingering that should have been removed?

    Posted via CB10 on my Passport
    03-17-16 05:24 PM
  2. Lusitano17's Avatar
    If you are on OS2876 read the following...

    OS 10.3.2.2876 Android Runtime analysis

    Fixes are suggested in link.

    http://support.blackberry.com/kb/art...nguage=English

    Posted via CB10
    03-17-16 06:14 PM
  3. Serkle K's Avatar
    Thanks! I'll look into this and give it a try!

    Posted via CB10 on my Passport
    03-17-16 06:49 PM
  4. Serkle K's Avatar
    So, the new runtime installed, but again, I don't have any other versions installed on my device, and I keep getting the same error.

    Posted via CB10 on my Passport
    03-17-16 07:59 PM
  5. Serkle K's Avatar
    Just to add, I downloaded the most recent version of FB messenger to see if I'd still get the error message during install, and I do.
    Install error/ Removal problem-img_20160317_211255.png

    See the version number above the error message. Is it just FB messenger that doesn't work? I got the FB app itself to work, but if I try to open messenger, it just hangs at "Logging In"

    Posted via CB10 on my Passport
    03-17-16 08:18 PM

Similar Threads

  1. Z10 problem
    By kumar r1 in forum BlackBerry Z10
    Replies: 5
    Last Post: 04-05-17, 02:58 AM
  2. Blackberry Assistant Problem
    By Lmuzzammil in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-06-16, 05:35 AM
  3. Hearthstone. Any way to install on bbz10 phone
    By Steve L4 in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 03-17-16, 02:56 PM
  4. Is anyone else having problems with the mic on their Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-17-16, 11:40 AM
  5. Snap app installed in my Z30 does not seem to work anymore.
    By CrackBerry Question in forum Ask a Question
    Replies: 8
    Last Post: 03-17-16, 09:20 AM
LINK TO POST COPIED TO CLIPBOARD