1. lara's Avatar
    When*launching*media*apps*such*as* Music,*Video,*Pictures,*Camera,*or*Story*Maker*the *following*error*is*received:
    The media library cant be accessed. Please try again later or restart your device if the problem persists. And this problem still continues after I restored my z10. Plus, when I try to open apps, they don't open, and if I open a message or email to see it, it still appears in the hub as if it wasn't opened. I have to restart my phone multiple times before it starts working again normally and for a short time. This happened after the the new update, I need help ASAP, I'm very tired with my blackberry, I regret my choice of trusting BlackBerry again. Please help
    07-13-14 07:52 PM
  2. jaydee5799's Avatar
    Hi and welcome.
    Obviously, the update is corrupted and you need to download an OS and install it yourself on your phone.
    07-13-14 07:54 PM
  3. Dave Bourque's Avatar
    What OS version are you on exactly ?

    Z10STL100-3/10.2.1.3247
    07-13-14 07:55 PM
  4. larabarazi's Avatar
    What OS version are you on exactly ?

    Z10STL100-3/10.2.1.3247
    Yes the Os 10.2.1.3247
    07-13-14 08:03 PM
  5. larabarazi's Avatar
    How do I do that, thank you xx
    07-13-14 08:03 PM
  6. guygardner73's Avatar
    Can you let us know how much available storage you have? Both on the device and SD card? Thanks.

    Z10STL100-2/10.2.1.3247 O2 UK
    07-14-14 12:15 AM
  7. larabarazi's Avatar
    storage is almost at 4 gegabyte out of 16. I know it might be a full storage problem, it happened to me once and I removed pics and it worked fine. But this time.its not about storage it's about software I think
    07-14-14 12:47 PM
  8. guygardner73's Avatar
    storage is almost at 4 gegabyte out of 16. I know it might be a full storage problem, it happened to me once and I removed pics and it worked fine. But this time. its not about storage it's about software I think
    I agree, as Jaydee said, possibly a corrupt update. That's fairly uncommon though so alternative solutions should be investigated first I think. What Android apps do you have installed? Please include ports from BBW. Quite often it's Skype or something messing things up.

    Z10STL100-2/10.2.1.3247 O2 UK
    anmipo likes this.
    07-14-14 02:15 PM
  9. guygardner73's Avatar
    If, after removing some Android apps, the problem persists, do a security wipe and test again. If it is still not right, then I would suggest it is a corrupt update.

    Z10STL100-2/10.2.1.3247 O2 UK
    anmipo likes this.
    07-14-14 02:18 PM
  10. anmipo's Avatar
    Thank you very much, guygardner73!
    I had the described issue after updating my apps (not the firmware), and removing all Android apps solved it.
    07-24-14 02:37 AM
  11. Ravi Kiran6's Avatar
    im having a problem i entered my password 10 times and my phone is showing security wipe what to do????????
    07-24-14 02:53 AM
  12. mvpcrossxover's Avatar
    im having a problem i entered my password 10 times and my phone is showing security wipe what to do????????
    Uh....I mean, you have to wipe.

    You used up all the tries already.

    Should have asked for help at 7th or 8th try.

    Posted via CB10
    07-24-14 03:02 AM
  13. jpvj's Avatar
    The update cannot be corrupt. All os files as well as each app is digitally signed. The device checks the signatures before execution.

    Seems like a corrupt media library to me.


    Posted via CB10
    07-24-14 03:15 AM
  14. larabarazi's Avatar
    I don't think so, because I've reloaded my phone and the problem still persists. But I discovered that it's a problem related to charging. Everytime I put my phone on the charger this problem occurs. And when I disconnect from the charger and restart my phone, it works fine again. I don't know what this is about
    07-24-14 06:58 AM

Similar Threads

  1. Great LiverpoolFC BBM group with a few openings
    By austriker in forum Discover BBM Friends
    Replies: 6
    Last Post: 03-12-16, 10:09 AM
  2. OS update White screen with Lock, on BES HELP
    By jetspeedz in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 07-13-14, 07:51 PM
  3. Ear phone sounds muffled ONLY on my Blackberry Q10
    By skstrials in forum BlackBerry Q10
    Replies: 3
    Last Post: 07-13-14, 05:47 PM
  4. my blackberry 9900 is not turning on
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-14, 04:52 PM
LINK TO POST COPIED TO CLIPBOARD